Программа в pascal 1.написать программу которая определяет сколько раз в строке,введенной с клавиатуры, встречается буква м. 2.написать программу которая удаляет из строки, введенной с клавиатуры,все буквы о

olya2005i olya2005i    3   27.06.2019 02:10    1

Ответы
канапушка167 канапушка167  02.10.2020 12:38
1. Program prog;
uses crt;
var s: string;
    k,i: integer;   
begin;
write('S = ');
readln(s);
for i:=1 to length(s) do
if (s[i]='м') or (s[i]='М') then k:=k+1;
writeln(k);
end.

2.Program prog;
uses crt;
var
s,n:string;
i:integer;
begin
write('S = ');
readln(s) ;
n:='';
for i:=1 to length(s) do
if (s[i]<>'о') and (s[i]<>'О') then
 n:=n+s[i];
 s:=n;
 writeln (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика