Программа получает на вход последовательность целых чисел, каждое число записано в отдельной строке. Последовательность завершается числом
0, при считывании которого программа должна закончить свою работу и
вывести количество четных положительных членов последовательности (не
считая завершающего числа 0).
Входные данные Выходные данные

1
2 1
-4
0
5

0 0
2
4

АтинаАссорти АтинаАссорти    1   08.01.2022 15:15    6

Ответы
Rarete Rarete  16.02.2022 07:12

c = 0

while True:

   a = int(input())

   if a == 0:

       break

   if a > 0:

       c += 1

print(c)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика