Программа Паскаль. Напишите программу, которая вводит трехзначное целое число и выводит ответ 'да', если все цифры в его записи расположены в порядке возрастания.

Sonialovegirl Sonialovegirl    3   14.04.2021 08:06    15

Ответы
Unicorn7 Unicorn7  14.05.2021 08:07

var n,s,d,e:integer;

begin

writeln('Введите трёхзначное число');

readln(n);

s:=n div 100;

d:=n div 10 mod 10;

e:=n mod 10;

if (s<d) and (d<e) then

writeln('да')

else

writeln('нет');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика