tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа написана на pascal
Программа написана на pascal переведите на python var a: integer begin readln(a) x: a div 100 y: (a div 10) mod 10; z: a mod 10; b: = x*100+z writeln(b) end.
yanakisleiko
3 06.10.2019 10:00
3
Ответы
alex13536
11.09.2020 07:55
a = int (input ())
x = int (a / 100)
y = (a / 10) % 10
z = a % 10
b = x * 100 + z
print (b)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olgagavrikova31
10.12.2020 12:03
Заполнить массив из N элементов и поместить его последний элемент на первое место. Остальные элементы массива должны сдвинуться вправо на 1 элемент....
коьик1
07.12.2021 21:25
я в этом не очень разбираюсь...
вико2006
07.12.2021 21:27
Перевести в десятичную систему и составит слова (Информатика)...
Кндр15
07.12.2021 21:27
Камера наблюдений регистрирует скорость проезжающих мимо не автомобилей. На вход программе поступает число проехавших автомобилей (N), затем указываются их скорости. Определите количество...
ррраша
07.12.2021 21:28
Определите значение переменной «a» после выполнения фрагмента программы: *...
iljarybackov20
26.09.2019 16:40
Напишите программу, которая будет менять местами в каждой строке двумерного массива минимальный и последний элемент....
sDomenic
26.09.2019 16:40
Ккакому виду ресурсов относятся информационые ресурсы?...
teddy33
26.09.2019 16:50
Сделать блок схему ! 1. найти объём шара...
znayka141
23.08.2019 06:00
3. видеопамять имеет объем, в котором может храниться 4-х цветное изображение размером 600х400. какого размера изображение можно хранить в том же объеме видеопамяти, если использовать...
datkinnurikozrhbf
23.08.2019 06:00
Запишите значение переменной d, полученное в результате работы следующей праграмы. алгоритмический язык. ало нач цел d,n d: =5 d: = d-3 ну для n от 1 до 4 d: =d+n кц вывод d кон...
Популярные вопросы
7. У якому з міфів надається образне пояснення чергування Дня і ночі? * а) у давньоєгипетському...
3
нуклід каліфорнію 244 cf був одержаний при бомбардуванні кюрію 242 cm a- частинками....
1
Дано: =32 м;∢=42°. Вычисли элементы прямоугольного треугольника : сторонуи∢. =м;...
3
Координата движущегося тела с течением времени меняется по закону: а) x=2t+4^2;...
1
Причины неравномерном развитии промышленных районов Италии.причины неравномерном...
2
Выполните действие У МЕНЯ СОР >...
1
Көмектесіңдерш тауып беріңдерш...
3
Оргсли. 8Сформулируйте два «тонких» и два «толстых» вопроса, задайте их другдругу....
3
Суммативное оценивание по физике за 1 четверть. Ф-8 2 вариант 1. За ночь поверхность...
2
Угол HCD развёрнутый. CG — биссектриса угла DCE,СЕ — биссектриса угла DCF.Вычисли...
1
a = int (input ())
x = int (a / 100)
y = (a / 10) % 10
z = a % 10
b = x * 100 + z
print (b)