tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа на языке паскаль.
Программа на языке паскаль. ввести с клавиатуры целое число, если оно положительное возвести его в квадрат, если отрицательное возвести в четвёртую степень. напечатать результат на экране
LenaMatveyeva2
3 29.08.2019 04:30
1
Ответы
varyavernerr
06.10.2020 02:08
Program rezultat;
var a: integer;
begin
write('a='); readln(a)
if a>0 then write(sqr(a))
else write(sqr(a)*sqr(a))
end.
sqr(a) - квадрат числа
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rassslabon
12.05.2020 10:16
Print ( 6+7= , 6+7) який результат виконання програми?...
amalia454565
12.05.2020 10:18
Укажите порядок вставки Гипертекст Выбрать из пункта Связать с нужный пункт (при необходимости указать адрес ) Нажать Ok Перейдите на раздел Связи, выберите Гиперссылка...
tim2003np0acpp
15.04.2020 17:21
решить теорию Алгоритмов,вариант 2...
dminaeva
15.01.2020 20:30
Разгадать вопрос 6 класс по информатике тема моделирование 1) мелодия по отношению к её нотной записи (6 букв четвёртая е). 2) описания , в которых ситуации, события,процессы...
artemchurkin
26.05.2019 10:14
Сколько различных решений имеет система логических уравнений? (x1 → x2) = 1 (y1 → y2 → y3) = 1 (z1 → z2 → z3 → z4) = 1 (x1 → y1) ∧ (y3 → z3) = 1...
Dirijabl
26.05.2019 11:50
Дано натуральное число n.написать программу ,выводящую на экран последовательность натуральных чисел от 1 до n....
alenazayka200
26.05.2019 11:50
Вывести на экран коды таблицы от 0 до 250 и их символы. выводить парами....
123456789надежда1234
26.05.2019 11:50
Найти среднее арифметическое четных чисел из промежутка от 1 до 10...
Riek
16.09.2019 00:20
Восмирчня система проще для человека чем...
kremerartem1
16.09.2019 00:20
Вывести номер 1 и последнего кратного 5 pascal abc...
Популярные вопросы
Что можно продать крестьянину в париже? скажите кто создал (...
2
Вычеслите: √16×121 √49×25 √9×0.39×16 √36/169...
2
Змінити слово так щоб у ньому відбулися всі можливі чергування...
2
Напишите отзыв станционный смотритель как ссе...
3
3% числа а уменьшили на 7% числа в. найдите разность если а=17...
1
Написать пять распрастраненых предложений подчеркнуть главеые...
2
Какой человек будет находиться ближе к центру земли. 1 кто стоит...
1
Выберите из чисел 3 7 10 15 18 30и84 делители числа 21...
1
Обчисліть поясний час сіднея, якщо в києві 12 година дня ( пора...
1
Все планеты солнечной а) имеют спутник б) вращаются вокруг своей...
3
var a: integer;
begin
write('a='); readln(a)
if a>0 then write(sqr(a))
else write(sqr(a)*sqr(a))
end.
sqr(a) - квадрат числа