tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа для c++(с кнопками)
Программа для c++(с кнопками) которая вычисляет sin cos tg числа - а
seryakovart
1 02.09.2019 16:20
4
Ответы
эмили40
06.10.2020 12:39
#include <iostream>
#include <math.h>
#define PI 3.14159
int main() {
setlocale(LC_ALL, "");
float a;
while (true) {
system("cls"); std::cout << "Введите меру угла в радианах:";
std::cin >> a;
std::cout << "\n";
printf("Синус вашего числа: %.4f(рад.)\nКосинус вашего числа : %.4f(рад.)\nТангенс вашего числа : %.4f(рад.)\n", sin(a), cos(a), tan(a));
system("pause");
}
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ангел23324556
15.06.2019 12:10
Напишите программу, которая находит в массиве самую длинную цепочку одинаковых элементов. программа должна вывести значение элемента, который встречается наибольшее число...
relinaro09
15.06.2019 12:10
операционные системы 1. появления и развития ос. а. берет начало с момента создания компью-теров в. связана с созданием языков с. заканчивается с созданием пк 2.классификация...
kaverzinaksenia
15.06.2019 12:10
Какова ширина в пикселях прямоугольного 64-цветного изображения ,занимающего на диске 1.5 мб,если его высота вдвое меньше ширины...
Anna191203
15.06.2019 12:10
Два дня мучаюсь, завтра уже здавать. заранее огромное ! запишите высказывание, используя логические и операции: каждое из чисел x, y, z –положительно; хотя бы одно...
Almirgiv
15.06.2019 12:00
Один из удобных представления графической информации с чисел...
Катя46811909
15.06.2019 12:00
Какие разновидности программного обеспечения имеются на современных...
vikavp2
15.06.2019 12:00
Составить блок-схему решения : дан массив, состоящий из 10 произвольных чисел. определить число отрицательных элементов в этом массиве...
klimdjan
15.06.2019 12:00
Напишите программу , определяющую длину окружности по заданному с клавиатуры радиусу r . , котики...
nikysha04
15.06.2019 10:52
Как высчитать где будут стоять единици в следующей строке когда есть первые три, 010101001, 001010101, 010010011...
EvaTV
15.06.2019 11:40
Воспользуйтесь текстом учебника, а так же справочниками и энцеклопедиями и подберите к каждой дате указаной в части 1, соответвущие событие к части 2 часть 1 дата 1. 5-4...
Популярные вопросы
Как перевести 2, 10 в обыкновенную дробь...
2
Ето ЗАДАЧКА З 8 класу Визначити роботу струму за 10с в колі лампи потужністю...
1
Упрастите выражение: 1. 5√3-2√12+4√27. 2. (2√6+7)² 3. (7√3-2√2)(7√3+2√2)...
3
Перед началом футбольного матча капитаны команд тянут честный жребий,...
1
написать два вывода по таблице...
1
2. Почему степи и пустыни находятся в основном в центре материка Евразия?...
1
Когда Валентина Распутина с однажды о том какие качества больше всего...
3
Домашку решить сегодня плз...
3
Контрольная работа № 7 по теме «Десятичные дроби»1.Сравните:1) 14,396...
2
Дам 44 ( вам 22) •Напишите небольшое эссе(на 1 страницу) на тему: Какие...
1
#include <math.h>
#define PI 3.14159
int main() {
setlocale(LC_ALL, "");
float a;
while (true) {
system("cls"); std::cout << "Введите меру угла в радианах:";
std::cin >> a;
std::cout << "\n";
printf("Синус вашего числа: %.4f(рад.)\nКосинус вашего числа : %.4f(рад.)\nТангенс вашего числа : %.4f(рад.)\n", sin(a), cos(a), tan(a));
system("pause");
}
return 0;}