tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу , определяющую
Напишите программу , определяющую длину окружности по заданному с клавиатуры радиусу r . , котики
klimdjan
1 15.06.2019 12:00
1
Ответы
esergee2012
12.07.2020 16:43
const pi=3.14;
var r,l : real;
begin write('Введите радиус = ');
readln(r);
l:=2*pi*r;
writeln('Длинна окружности = ',l);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Spin4ik
12.04.2020 22:46
Известны оценки по информатике каждого из 19 учеников класса. Определите количество «четверок»....
SabZero55
12.04.2020 22:45
Найти сумму квадратов положительных элементов массива....
tanyaxxx15
12.04.2020 22:45
Определить количество элементов в данном массиве, равные числу 13? Если нет, то вывести сообщение об этом....
prohov14
12.04.2020 22:45
Определить истинность составного высказывания С=(A&BvA) при при А=1; В=0 Варианты ответа: a) C=0; b) C=1....
BELENKAYAEN
07.10.2019 23:10
Какое значение получит переменная y после выполнения алгоритма? x: =6y: =5∗xy: =y+4y: =y∗xy: =y+5y: =y∗xy: =y+6...
andreyffyff
07.10.2019 21:47
Найти ошибку program pr1; var a, b, m,: integer; p: real; begin m: =0; readln (a,b); p: = b-a; if p mod 2 = 0 then m: = p/2; end; if p mod 2 = 1 then m: =(p-1)/2; writeln(m); end....
aliya071016
07.10.2019 21:46
создайте на рабочем столе папку, а в ней текстовый документ (можно использовать microsoft word, openoffice.org writer, textedit). в текстовом документе создайте следующую таблицу:...
степан169
07.10.2019 23:10
Кто , когда , где и зачем придумал язык программирования assembler. 70...
dnaknaf
31.08.2019 00:50
Найди предложение, в котором выражена главная мысль текста . потом спиши ту часть отрывка где писатель представляет нам лесной оркестр. подчеркни главные члены предложений. лесной...
Анастасия5863
31.08.2019 00:50
Что находится в совместном ведении федерального центра и субъектов рф? 1) осуществление мер по борьбе с катастрофами, ликвидация их последствий 2) федеральная государственная собственность...
Популярные вопросы
Подскажите как разобрать морфологический разбор категории состаяния - стало свежо,было...
1
30 осуществите превращения, определите тип всех реакций mgco3 -) mgo -) mgso4...
1
Синоніми слов пересторога непогасна будласка допможіть...
2
Найди пересечение множеств, кратных 5 и чисел, кратных 6...
3
До кола з центром у точці о з точки а поза колом проведено дві дотичні ав і ас...
2
Уровень урбанизации в центральном казахстане...
3
Гетерозиготний чоловік з горбинкою на носі одружився з жінкою з прямим носом.ніс...
2
1)расскажите,какие процессы происходят в легочноых альвеолах 2)каков механизм...
1
Электролиз сероводорода h2s (что будет на катоде, аноде, и общее уравнение реакции)...
2
Основными причинами мирного характера освоения экспедициями просторов восточной...
2
var r,l : real;
begin write('Введите радиус = ');
readln(r);
l:=2*pi*r;
writeln('Длинна окружности = ',l);
readln;
end.