tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program;var a,i: integer;beginfor
Program;
var a,i: integer;
begin
for i: =10 to 99 do
read(a);
if (a mod 10+ a div 10=10) then
write(a);
end.
Где ошибка?
ebloock
1 25.02.2020 20:17
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
smasyanechka
26.05.2019 07:30
Составить программу для вычисления значения функции f(x)=x*cos(1/x)+2 на отрезке [a,b] с шагом h. результаты представить в виде таблицы (1-ый столбец - значения аргумента, 2- ой...
Kjabarovsk
26.05.2019 07:30
Сформируйте одномерный массив из 4 элементов ( значения элементов зависит от порядкового номера массива и вычисляется по формуле i^2) . вычислить сумму значений элементов одномерного...
llizka094
26.05.2019 07:30
Необходимо составить программу с двумерным массивом. для заполнения данного массива нужно использовать генератор случайных чисел. i - отвечает за номер строки. j - отвечает за...
sabserj
09.08.2019 19:00
Дано действительное x. вычислить x-x^3/3! +x^5/5! -x^7/7! +x^9/9! -x^11/11! +x^13/13! . решить в паскале 1 этап постановка величины: исходные данные: результат: 2 этап формализация:...
vikapuhtina
09.08.2019 19:00
Сколько байт содержится в следующем предложении: купить образование -значит заплатить за пустую голову...
Sokol123412343412
09.08.2019 19:00
Дан массив d(n,m) . написать программу обнуления сток и столбцов , в которых есть хотя бы одно значение =0. можно использовать дополнительный массив....
seva13243
18.12.2020 22:00
вес одного символа некоторого алфавита равен 8 бит найти мощность и объем сообщения в котором 500 символов...
makslitovchenk
18.12.2020 21:55
Массив описан следующим образом: const b: array [1..5] of integer = (1, 2, 3, 5, 11); Значение выражения b[5]*b[4] – b[2] – b[3]*b[1] равно...
Эля54321
18.12.2020 21:53
Какой тип будет у следующих полей: Номер , Дата , Отметка о выполнении ? Все поля будут текстового типа. Поля Номер и Дата будут числового типа, а поле Отметка о выполнении – логического....
yuliayatseniuk1
18.12.2020 21:53
В программе используется одномерный целочисленный массив A с индексами от 0 до 9. Значения элементов равны 8, 4, 3, 0, 7, 2, 1, 5, 9, 6 соответственно, т.е. A[0]=8, A[1]=4 и т.д....
Популярные вопросы
Свадебные обряды в операх композиторов. небольшой текст на эту тему....
1
Вопроси с ответами на казахском языке про золотого человека...
3
Решите через паскаль. дан массив размера n. вывести последний нечётный элемент...
2
Вопросы на казахском языке про золотого человека...
1
Как правильно важнее лену ? или важнее лены ?...
3
Оксид алюминия получают рпзложением соответствующего гидроксид. записать уравнение...
3
Синтаксический разбор предложения: уже неделю я живу в столице нашей страны-...
2
Интеграл верх -5p/6 низ- p/6 cosx dx...
1
Help me, 20 ! поставить глаголы в форму 2 лица мн.ч ,в повелительную форму....
3
Пременити правило нахождения процентного отношения чисел и найдите, сколько...
2