tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program prim9; var x,
Program prim9; var x, y: integer, c: boolean; begin read (x, y) c : = x> 5 or x+y< 10; writeln (c); end; сколько тут ошибок?
snoopelol5
2 31.07.2019 19:40
6
Ответы
mashazas2006
28.09.2020 19:59
Var
x, y, z: Integer, c: Boolean;
Begin
Read (x, y);
z:= x+y;
if (x>5) or (z<10) then
с:= true;
else
c:= false;
Это то что ты хотел?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arzanyaevanika
16.10.2019 02:21
Pascal перевести байты в килобайты...
kaka932
16.10.2019 03:49
Впрямоугольной таблице подсчитать произведение элементов в каждой строке составить программу на языке программирования pascal...
lelyabolsun
16.10.2019 03:13
Алфавит состоит из 64 символов. какое количество информации несет один символ этого алфавита?...
sereja2002g
16.10.2019 04:36
A=(x-- y)-- (y-- x) дизъюнкция таблица истинности...
pollyshtal33333333
24.06.2019 14:20
Информатика. запишите на языке паскаль программу решения , рассмотренной в примере 21 § 3.4. считайте количество жильцов дома случайным числом из диапозона от 50 до 200 человек,...
Настя12111978
24.06.2019 14:20
Определить произведение элементов массива, стоящих на чётных местах....
Overlight1337
24.06.2019 14:20
Запишите на языке паскаль программу решения номер 34 к § 3.4. считайте рост претендента в команду случайным числом из диапозона от 150 до 200 см, а число претендентов n=50. (номер...
ник5043
24.06.2019 14:20
Найти количество делителей натурального числа а, больших к. (а и к вводятся с клавиатуры, k =a). код должен быть записан на языке поскаля (pascal)...
dushka305070
24.06.2019 14:30
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода...
Ариша03072006
24.06.2019 14:30
Автоматизировать начисление стипендии студентам (группа – 10 человек) по итогам летней сессии. количество экзаменов – 5, – от 2,5 до 5. стипендия начисляется в размере мрот (600...
Популярные вопросы
Дано s - 30cм(квадратных) p - 26см. найти стороны прямоугольника а.б.с.д...
2
Кбоковым отросткам туловищных позвонков рыб примыкают? ?...
1
Головоломка со спичками исправить при 1 спички 6-4=8...
1
Для осуществления превращений р → р2о5 → h3рo4 → ag3pо4 нужно последовательно...
1
После того, как телевизор уценили на 20%, он стал стоить 4564 кр.сколько стоил...
2
“преступление и наказание„ первоначальный замысел романа связан с образом:...
1
Ты нарисуешь на тетрадном листке точный план. найти все словосочетания,главные...
2
1найдите углы равнобедренного треугольника , если его внешний угол при основании...
1
Значение выражения 1,8 к 2,35+4,3к+1,4к, если к =1,5...
2
Что принято делать на международный день грамотности?...
1
x, y, z: Integer, c: Boolean;
Begin
Read (x, y);
z:= x+y;
if (x>5) or (z<10) then
с:= true;
else
c:= false;
Это то что ты хотел?