tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определить произведение
Определить произведение элементов массива, стоящих на чётных местах.
Настя12111978
3 24.06.2019 14:20
2
Ответы
Ivanpomogite228
20.07.2020 01:37
Var k,n,i,j:integer;
a:array[1..100,1..100] of integer;
begin
readln(n);
for i:=1 to n do
for j:=1 to n do
begin
write('A[',i,',',j,']=');
readln(a[i,j]);
end; k:=1;
for i:=1 to n do
for j:=1 to n do
if j mod 2=0 then k:=k*a[i,j];
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katastep4
19.05.2019 15:30
Сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится...
sasulencijaozq7jr
19.05.2019 15:30
Составить алгоритм вычисления суммы кубов всех нечетных чисел от 101 до 301. начертить блок-схемы,составить программы с операторами if и for,получить результат. заранее !...
sharshukovauly
02.04.2020 14:19
До ть будь ласка Василь рухається зі швидкістю х км\год, А Петро - зі швидкістю у км\год. Хто з них першим прибуде до пункта призначення? Складіть програму для порівняння та виводу...
grabon12312
15.11.2019 20:17
Удаляются ли вирусы с устройства (на операционной системе андроид) при сбросе настроек до заводских? при условии,что в устройстве не установлена карта памяти? заранее ....
margaritrw
15.11.2019 20:14
нарисовать блок-схему вычисления значения функции y=x^2 на отрезке x принадлежит [0; 2] с шагом h=0,1...
kseniaGksenia
15.11.2019 20:05
Pascal: написать программу расчета количества рулонов обоев шириной d см, если известны длина, ширина, высота комнаты (a,b,c), размеры одного окна (m,n) и одной двери (p,k). дверь...
ЛитвиновGLEB
18.05.2020 17:25
Построить блок-схему и написать программу вычисления значения выражения...
spirt708ozrmv0
06.07.2019 20:20
Информационное сообщение обьемом 0,125 кбайта содержит 256 символов, сколько символов содержит алфавит , при которого было записано это сообщение с решением...
ivanovapolina86
06.07.2019 20:20
Напиши в чем отличие: оперативная память и долговременная память....
sergogocer
31.05.2019 21:00
Скласти казку про батьківщину всім дякую...
Популярные вопросы
Как образовать форму passive? bread (to eat) every day....
3
Вправильной треугольной пирамиде sabc p-середина ab, s-вершина. известно, что bc=4,...
2
Падение цен на нефть относится к сфере? а)хозяйственной б)социальной в)власти и...
3
Решить. неопределенный интеграл (3x^2+x+5/x^3+5x) dx...
3
Транспонировать матрицу в= 1 0 -3 2 5 -1...
3
Направление вектора магнитной индукции в данной точке пространства совпадает с направлением...
2
Аргумент комплексного числа 27(\cos\pi+i\sin\pi) равен?...
3
Чему учит сказка тимур и его команда? (кратко)...
3
Выполнить синтаксический разбор предложения: разумеется, люди, которые не привыкли...
1
Неповторим ярославль особенно когща почки на деревьях только-только начинают раскрываться....
2
a:array[1..100,1..100] of integer;
begin
readln(n);
for i:=1 to n do
for j:=1 to n do
begin
write('A[',i,',',j,']=');
readln(a[i,j]);
end; k:=1;
for i:=1 to n do
for j:=1 to n do
if j mod 2=0 then k:=k*a[i,j];
writeln(k);
end.