tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Придумать программу и какое-нибудь
Придумать программу и какое-нибудь решение линейного уравнения ах=в
123Gopo
3 19.06.2019 08:40
1
Ответы
r0ma000
15.07.2020 17:29
Pascal
var
a,b, x : real;
begin
writeln ('ax=b');
write ('a=');
readln (a);
write ('b=');
readln (b);
x := b/a;
writeln ('x=',x:3:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
samyi116umni
19.06.2019 17:10
На книжном стеллаже 16 полок. книга может быть поставлена на любую из них. сколько информации содержит сообщение о том, где находится книга?...
VeronikaBruhova
19.06.2019 17:10
Pascalabc 1. напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. программа выводит все чётные числа, расположенные в интервале между двумя введёнными...
8Евген8
19.06.2019 17:20
Написать программу в qbasic,которая создает иллюзию движения окружности на экране монитора...
sasha16103
01.10.2019 03:06
Кполноводной реке подошла компания туристов. известно, что каждый турист весит либо 53 кг, либо 62 кг, либо 95 кг и туристов каждого веса по крайней мере двое. у них есть резиновая...
Русланн2521
17.08.2019 21:10
Каки евозможности человека воспроизводит компьютер...
irina197505
24.05.2019 00:30
Сообщение занимает 4 страницы по 40 строк и содержит 7200 байтов информации,сколько символов в строке если при составлении этого сообщения использовали 64-символьный алфавит?...
VladimerGen
24.05.2019 00:30
Найти количество информации при вынимании козырной карты из 36 карт содержащей предварительно извлеченой одной карте& &...
Taticyan707
18.08.2019 09:10
Напишите ответ к загадке там, где строят новый дом, ходит воин со щитом. где пройдёт он, станет гладко, будет ровная площадка....
elvesTri
18.08.2019 09:10
Past perfect и past perfect continuous сопоставить начало предложений с их окончанием, поставив глаголы в правильную форму: 1.they hardly (go) … out 2.he scarcely (take) … a few...
Qweryuibcdd
18.08.2019 09:10
Напишите сочинение в 3 абзаца один день из моих каникул 1.вступление 2.основная часть 3.концовка например как с родителями ходили на лыжах любовались природой там встретили белку...
Популярные вопросы
Семья камилы сравнили урожай капусты за 2 года. в году с дачного участка собрали...
1
Плоскость α пересекает стороны угла oa и od соответственно в точках a и d, плоскость...
3
По падежам проспрегать слово керуен (на казахском )...
3
Еденичный отрезок соответствует трем контейнерам с теннисными мячами.в каждом...
3
Плюсы и минусы кристовых походов на восток и в европу...
1
Как можно одним словом назвать эти предметы? поезд машина телевизор камера плита...
3
Oцени методы ведения хозяйства в странах латинской америки с точки зрения коренного...
3
Огероях каких сказок можно сказать: палец о палец не ударит...
1
Его детство и юность в маленьком провинциальном южном городе майкопе. выписать...
2
Миша занял фотографиями в одном альбоме 21÷3страниц,а в другом альбоме72÷8 страниц...
1
var
a,b, x : real;
begin
writeln ('ax=b');
write ('a=');
readln (a);
write ('b=');
readln (b);
x := b/a;
writeln ('x=',x:3:3);
end.