Pascalabc 1. напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами. например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

VeronikaBruhova VeronikaBruhova    1   19.06.2019 17:10    10

Ответы
Сауле121 Сауле121  02.10.2020 05:35
Var  
 a,b,i : integer;    
 begin 
  readln (a,b); 
   for i := (a+1) to (b-1) do 
   if i mod 2 = 0 then 
     writeln (i); 
end.

вроде работает pascalABC.Net
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика