tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
построить блок-схему по программе
построить блок-схему по программе
program zadacha;
var x,y:real;
begin
readln(x);
if x<=10 then y:=210 else y:=x*x*x;
writeln(‘при х=’, х, 'y=', у)
end.
guseva2yul
1 29.04.2020 17:58
46
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
annaphilatovp06jxq
29.01.2021 16:03
В чем отличие окна IDE Lazarus от окна процедурного языка?...
iwanttobelllllive
29.01.2021 16:03
то вообще не получается,какой алгоритм надо составить для этих заданий? Исполнитель Робот умеет перемещаться по лабиринту, начерченному на плоскости, разбитой на клетки....
Malayalam
29.01.2021 16:07
Составить таблицу истинности для выражения: NOT(NOT A OR B OR C)...
Artemis45677654
21.05.2020 09:30
Установите числу 3423 минимально возможное основание системы счисления....
Stepanych2017
22.05.2020 10:25
1) сколько байт в слове МОДЕЛЬ? ответ запишите в битах. 2) Программное обеспечение - это... А) совокупность всех устройств компьютера. Базовая комплекция содержит следующие...
Irresponsibility
13.02.2022 20:27
Дан алгоритм в виде блок-схемы. Найди A, B, C, D, если изначально...
AliceКрошка
13.02.2022 20:22
Запишите выражение 2 x 2 − 4 x + 3 в одну строчку, в соответствии с PEP8....
zka20zka20
27.06.2019 19:30
Даны: прямоугольник, ластик, кисть, заливка, лупа, выделить, карандаш, линия, многоугольник. надо их разделить на инструменты для создания и редактирования изображений....
delvar25
27.06.2019 19:30
1. составьте программу к : «на яблоне было х яблок. в первый день с яблони упало а яблок. каждый следующий день опадало в 2 раза больше яблок, чем в предыдущий. сколько...
АляЛайк
27.06.2019 19:30
Сделать мультик в macromedia flash 8 до вторника разбирала этот редактор но пока не всё понятно,надеюсь вы мне ....
Популярные вопросы
Объясните, чем опасно загрязнение почвы пестицидами. Предложите экологически...
3
Какие процессы в биосфере нарушаются при нефтяном загрязнении? Чем опасны...
1
Как биосфера компенсирует негативные антропогенные воздействия? В чём...
1
Рассмотрите рис. 307–310. В чём состоит антропогенное воздействие на...
3
Каковы антропогенные воздействия на почвенный покров и почвообразовательные...
2
Опишите глобальные последствия парникового эффекта. Какие меры предпринимаются...
1
Что такое эрозия почвы? Опишите, как происходит водная и ветровая эрозия....
1
Что такое эвтрофикация водоёмов? Каковы её причины и последствия? Объясните,...
2
Объясните, почему бережное расходование водных ресурсов считается основной...
3
Перечислите меры, предпринимаемые для охраны атмосферы. В чём преимущество...
2