Понедельник, 2 дек 2019

информатика

составить программу для нахождения суммы четных чисел от а до b. (а, b с клавиатуры, а меньше b, каждое из этих чисел целое, положительное не превышает 100).

Mino6 Mino6    2   01.12.2019 15:39    2

Ответы
Йщщ Йщщ  10.10.2020 17:32

#python 3.x

sum = 0

a = int(input('Введите число а '))

b = int(input('Введите число b ' ))

for i in range(a,b+1):

   if i % 2 == 0:

       sum = sum + i

print(sum)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика