tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Пользователь вводит массив
Пользователь вводит массив из 10 чисел, надо вывести максимальное
Iliawer
3 25.07.2019 06:10
1
Ответы
Лебеде
03.10.2020 12:19
const n=5;
var
a:array[1..n]of integer;
c,i:integer;
begin
for i:=1 to n do
begin
read(a[i]);
if i=1 then
c:=a[i];
if a[i]>c then
c:=a[i];
end;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marien2
18.05.2019 13:10
гнчэ-1 – сложное электронное устройство, каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, ввиду дороговизны электронных комплектующих вам поручено...
Аrvin
18.05.2019 13:10
Вывести код символа по введенному символу. нужно написать программку....
Nuri011
18.05.2019 13:10
Паскаль.массивы напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив a размерностью 15 и выводит его элементы на экран в одну строку....
PerfectM1nd
14.04.2021 11:42
Какие есть опасности при работе в Интернете? Урок 1 Определи термин по описанию:-данные не были изменены в ходе их передачи, хранения илиотображения. Редактирование возможно...
Efendieva2004
13.04.2020 16:53
Если требуется ввести с клавиатуры значение и преобразовать его в целочисленный формат, то нужно переменной присвоить..float(input())str(input())int(input())input()...
llboyn
13.04.2020 16:53
В одномерном массиве, состоящем из n целых элементов, вычислить: 1) количество положительных элементов массива; 2) сумму элементов массива, расположенных после последнего элемента,...
алина3798
19.06.2020 09:33
Задание С# Опишите используя класс, школьную нагрузку (фамилию преподавателя, класс, часы). Определить у какого преподавателя самая большая нагрузка и у кого самая низкая...
BPAN321
19.06.2020 09:24
Работу нужно сдать сегодня Написати програму консольного додатку, яка виділяє масиву int m[15][15] пам ять за до функції VirtualAlloc. Визначити час, який займає дане виділення...
pveronika0808
19.06.2020 09:24
Может кто-то создавал ботов в Дискорде на python не подскажете на каком-нибудь примере как пользоваться параметрами Client class discord.Client(...) это понятно, вот с параметрами...
karinemirova2
06.09.2019 11:50
Спо с++ среди n целых положительных чисел не больше 1000 найти числа с наибольшей суммой цифр и наименьшей. если таких чисел несколько, то следует выбирать те, что идут в перечне...
Популярные вопросы
За четыри дня путешествие капитан врунгель проплыл 546 миль. во второй день...
2
1.скакими из перечисленных веществ будет взаимодействовать алюминий: co2,...
1
Верно ли, что две плоскости параллельные одной прямой параллельны? докажите...
3
Какие минеральные ресурсы океана могут быть использованы в будущем...
2
А) 24х+8=15х-100; б) 76-45х=94х-341; в) -52х+101=119-96х; г) 78+39х=306-18х...
3
Под действием силы f=2h тело массой m=8кг приобретает ускорениа a...
3
Нужно составить девиз на из 12 слов, вот некоторые слова: happyness, children,...
3
А1. элемент, имеющий схему строения атома 2е 8е18е 6е – это: 1. кислород 2....
1
Что произошло в мессине утром 28 декабря 1908 г.?...
2
Для оклейки комнаты использовали 9 рулонов обоев,по 10 м в каждом.сколько...
2
var
a:array[1..n]of integer;
c,i:integer;
begin
for i:=1 to n do
begin
read(a[i]);
if i=1 then
c:=a[i];
if a[i]>c then
c:=a[i];
end;
writeln(c);
end.