Паскаль.массивы напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив a размерностью 15 и выводит его элементы на экран в одну строку.

Nuri011 Nuri011    2   18.05.2019 13:10    2

Ответы
Клер11330 Клер11330  11.06.2020 19:26

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика