tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Почему данная программа,
Почему данная программа, написанная на с++, выводит в ответе только числитель дроби? подскажите, как это исправить?
# include
using namespace std;
int main ()
{int a,b,d,z,x;
cin >>a>>d>>b;
z=(a*a-3)*d;
x=b*b-3;
float e;
e=float (z)/x;
cout << e ;
}
kristail2003101979
1 24.02.2020 10:59
7
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
PRI3E
01.09.2020 22:21
як називається розсилання повідомлент як правильно рекламного характеру великій кількості користувача?...
zar26
13.05.2020 01:07
Перечислите какие знаки логических отношений и операций можно использовать в условии...
ksusha256
13.05.2020 01:07
Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел...
yuliam2015
19.06.2019 03:00
Ас восьмеричной в десятичную. с двоичной в 16ричную. с 16ричной в десятичную...
PølîñA666
19.06.2019 03:00
1)вы подошли к светофору, когда горел желтый цвет. после этого загорелся зеленый. какое количество информации вы при этом получили? я ответила, что всего 2 варианта....
sergeygrachev
17.09.2021 08:06
Между населенными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице, Определите длину кратчайшего пути между пунктами...
меланамасимова
17.09.2021 08:08
Бит дегніміз не инфарматика...
badmaks00
17.09.2021 08:09
Вводный контрольный срез по информатике. 1. Укажите технические информационные каналыA. глаза, языкB. радио, телевизор C. телефон, компьютер2. Что обозначает слово...
ania47
19.06.2019 11:30
Сколько сидит объемом 600 мбайт потребуется для размещения информации полностью занимающей жесткий диск емкостью 40 гбайт...
Александра2280193
05.06.2019 23:50
Сделать синтаксический разбор предложения,буду вам ,ну ! снег пропитавшийся весенним дождем быстро таил и в лесу становилось тепло и сыро....
Популярные вопросы
Найдите значение выражения в 7 егэ...
3
Краткое содержание,а.с.пушкина.песнь о вещем олеге...
2
2автобуса одновременно выехали из пункта в одном направлении ....
1
Столкнулся со сложным для моей головы примером (a+bв кубе)в 3...
1
Бригада трактористов должна была вспахать 240 га поля. за два...
2
Сочинение про олимпиаду в сочи. типа репортаж! )...
2
Какое из устаревших слов является архаизмом оброк боярин дщерь...
3
Напешите шуточное письмо,в котором будет много чисел....
3
Моё мнение о винни пухе для читательскова дневника...
2
На изготовление 1200 тетрадей ушло 103.2кг бумаги. сколько кг...
1