Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант.

В ней не должно быть команды процедура (procedure)

Неверно - отправлю жалобу, ваш ответ удалят, а снимут. Не пытайтесь.

ksusha256 ksusha256    2   13.05.2020 01:07    9

Ответы
vikyyyyysya142 vikyyyyysya142  14.10.2020 15:35

Program Z;

const pi = 3.14;

var R,h,V:real;

begin

 V:=0;

 writeln('Введите R, затем h');

 read (R,h);

 V:=pi*sqr(R)*h;

 write(V);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика