tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
, по типу такой программы Var
, по типу такой программы Var x:integer; begin X:=-3;
IF X<0 THEN X:=x+2
ELSE X:=x*2;
X:=1;
writeln(x); End.
whitehawk1508
1 16.02.2022 14:19
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Саша0726007
14.07.2019 05:10
Значение арифметического выражения: 4∙254 – 54 + 14 записали в системе счисления с основанием 5. какова сумма цифр содержащихся в этой записи? ответ укажите в десятичной системе....
polibfbxbdbdbcb
14.07.2019 05:10
35 . составить блок - схему. : определить среднее арифметическое последовательности чисел a[1], a[2], … a[n]. числа n, a[1], a[2], … a[n] вводятся с клавиатуры....
198206nh
12.04.2020 07:01
Информатика самостоятельная работа. ...
adelya63Ada
12.11.2020 18:37
У школі 3 дев яті класи. Від кожного класу в кросі на 1 км беруть участь по 4 учні. Опишіть відповідний двовимірний масив, який буде містити результати забігу учасників. Зобразіть...
кошка372
19.05.2020 09:42
Напишите программу которое выводить квадрат числа, введённого пользователя...
ученик1880
19.05.2020 09:42
Питон . напишите программу которая вводит с клавиатуры значения а и б и выводит квадраты всех целых чисел от а до б в порядке возрастания...
Mariecharlaii
12.03.2021 17:28
Анимация в презентации. Урок 3Установи соответствиемежду эффектами иразделами анимации «Путиперемещения».Количество связей: 3«Общие»Волна«Линии иКвадратнаизнанкукривые»«Особые»капля...
Alesha55551
12.03.2021 17:27
Последовательность Фибоначчи определяется так: ϕ0=0,ϕ1=1,ϕn=ϕn−1+ϕn−2Дано натуральное число A. Определите, каким по счету числом Фибоначчи оно является, то есть выведите такое...
MariaSet010203
13.12.2021 12:22
Определите допустимые значения переменной в алгебре ческом выражение x 2/3 x - 6...
Zebra67890
13.12.2021 12:22
Написать эссе Долг и честь на страницах повести А.С. Пушкина Капитанская дочка ....
Популярные вопросы
Чем энергетический обмен отличается от пластического?...
1
Переводить никто не ожидал , что королева виктория будет править столь...
2
Градусные меры углов а и в треугольника авс относятся как 14 : 41 найти...
2
Составьте словосочетания или предложения со словами: искусный-искусственный,...
3
Что такое гидросфера? назовите ее основные части. , завтра письменный опрос...
1
1)произведение числа 12 и суммы чисел 30 и 21 можно записать так: 12*30+21...
2
Придумайте рассказ в 5-7 предложений про врача и 5-7 предложений про учителя.на...
3
Загадки на казахском языке про природу надо...
2
Толуол с бромом на свету, что получается?...
2
Подберите 5 синонимов к слову грусть я туплю...
3