tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По теме циклы. напишите программу
По теме циклы. напишите программу вычисления произведений n сомножителей вида (x+i)^2 можно с объяснением
nikita57551
1 14.03.2019 16:58
5
Ответы
Катер007
25.05.2020 08:44
Код:
sum := 0;
for i := 0 to N-1 do
sum := sum + (x + i) * (x + i);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yaroslavdonskk
02.09.2020 08:22
Алфавитте 64әріп бар бір символдың аөпараттық салмағы қанша...
Батюс
02.09.2020 08:23
как должны быть расположены устройства согласно правилам эргономики манитор клавиатура мышь системный блок...
Hhjkklknbggfddxxg
30.09.2019 00:39
Как часто используются приёмы структурирования текста при изложении учебного материала? удобно ли это?...
2016mashamulalp0500j
07.04.2020 15:16
Выбери программу, которая вычисляет длину гипотенузы. var n,x,h:real; begin writeln( Введи длины катетов n и x ); readln(n,x); h:=sqr(sqrt(n)+sqrt(x)); writeln( h= ,c:8:2);...
катяшакотик
05.06.2019 16:10
Вот : дано: массивы а(10),в(10),с(10). сформировать массив d(10), каждый элемент которого есть максимальное значение соответствующих элементов а,в,с, т.е. di=max{ai,bi,ci}....
аленагут1
08.04.2020 11:57
Как вы представляете себе слепую елань?...
kuryachelenaozmgnz
08.04.2020 11:57
На вход программы, фрагмент которой приведённой ниже, поданы числа 10 и 15. read x, y; if x y then begin x:=x – y; y:=x+y end else begin y:=y – x; x:=x - y end; write (x,...
katyasasha1415
08.04.2020 11:57
Дело №2 Некоторые преступники совершили «мокрое» дело. Дело было в растворе. Свою вину они отрицают. Докажите их виновность, если известно, что работали они в паре, а также...
katelove8
08.04.2020 11:57
Значение выражения -13+a:27 равно нулю , если а...
198219821333
08.04.2020 11:57
Как печален мой путь, сыночек! Выпиши грамматическую основу подлежащее и сказуемое мне могут поставить...
Популярные вопросы
Краткая запись на дорогу от поселка до города на грузовой машине требуется...
2
Какие 3 предложения можно составить со словами to speak,to say,to tell?...
3
Что едят британци на завтарак обед и ужин (в ! )...
3
Найти площадь многоугольника длина 7см,ширина 3см...
2
Диiрмен,жиек, тарбиеши созине сойлем курау...
2
Выражение и найдите его значение: 2(4а-0,5b) -(3а-7b) , если а=0,4;...
1
Можно ли представить в виде десятичной дробь 3/8? дробь 4/15?...
2
Частное от деления числа 7 2/3 на число 2 1/3....
1
Яничего не помню из его слов,помню только,что он не давал никому слова...
3
Решите ! 1)на плоту по течению реки туристы справлялись 4 часа со скоростью...
2
Код:
sum := 0;
for i := 0 to N-1 do
sum := sum + (x + i) * (x + i);