tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На вход программы, фрагмент
На вход программы, фрагмент которой приведённой ниже, поданы числа 10 и 15.
read x, y;
if x>y then begin x:=x – y; y:=x+y end
else begin y:=y – x; x:=x - y end;
write (x, ‘ ‘, y)
Какие значения будут выведены после выполнения этого фрагмента?
kuryachelenaozmgnz
1 08.04.2020 11:57
53
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
sashamissmalevozgk56
08.02.2020 20:08
Составьте программу для рисования снеговика (рис. 3.9)....
Yasmin11111
08.02.2020 20:07
Составьте программу для рисования светофора. сделайте надпись соблюдайте правила дорожного движения! (рис. 3.10)....
thgshsgs72t392
08.02.2020 20:06
Построить правильную формулу по схеме. это последнее и самое сложное , я взял на 5 , все сделал, а последнее это капец сложно....
Жанел130107
08.02.2020 20:03
Составьте программу для рисования улитки. сделайте надписи тише ездишь - дальше будешь! (рис. 3.11). размер шрифта подберите самостоятельно....
AMG777555
08.02.2020 19:48
Напишите программу: программа генерирует случайное n (от -100 до 100). в цикле n раз генерируется другое случайное число x. подсчитать и вывести количество х кратных...
Антоша007
08.02.2020 19:41
Решить: 4.10 4.11 4.12 (рисунки к ним тоже на фото )...
vikaplmplmpl
08.02.2020 19:32
Укажи и напиши источник информации ...
viktoiabekkknuv
08.02.2020 19:14
Создать структуру таблицы базы данных “телефонный справочник”. представить таблицу в режиме конструктора (с указанием названий полей и типов данных) и в режиме отображения...
borodayegaliaf
08.02.2020 18:03
Сколько различных решений имеет эта система уравнений. в ответе только количество ...
Bomberidze
09.02.2020 23:25
Сизpython вести целое число и если это число больше 5 то вывести сообщение это число больше 5...
Популярные вопросы
Какие есть похожие сказки как снежная королева...
3
Я сочинение 6-7 предложений вот тема : лекарственные растения семейство...
3
Разабраць па членах сказ нiхто з нас не мае права крыудзiць слабейшага...
3
Нужены песни м. сарбасов - қара жорға. на каз.яз. заранее...
1
Сделать синтаксический разбор он охотно давал книги ,не требуя их...
2
Сколько будет -5(3-6х), 2( 3-х), -7(2х+7)...
2
1)какие природно- факторы позволили москве стать в центре объединения...
2
Определите архимедову силу, действующую на пробковый круг объемом...
3
Бабушка, дожидаясь возвращения внука из похода, разбила перед харчевней...
1
Какое число закрыто карточкой? (443*2-399+700: 100)* =0...
1