tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По программе паскаль написать
По программе паскаль написать программу, которая выводит табличные значения функции у=х2+2. диапазон изменения аргумента от – 4 до 4, шаг аргумента 1
КаринаМандарина12
2 27.08.2019 17:00
0
Ответы
twicгр66
05.10.2020 23:05
Var y,x:integer;
begin
for x:= -4 to 4 do begin
y:=sqr(x)+2;
writeln ('y=',y);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tinusya
10.08.2019 12:10
Program myprg; var x,y: integer; begin writeln( x= ); read (x); if (x =0) then y: =0; if (x 0) and (x =1) then y: =x; else y: =sqr(sqr(x)); writeln ( y= ,y); end. program1.pas(9)...
969758676
10.08.2019 12:10
Примером графической информации может 1)таблица умножения на обложке школьной тетради. 2)иллюстрация в книге. 3)правило в учебнике родного языка 4)фотография 5)музыкальное произведение...
leramailvorob
10.08.2019 12:10
Html (hypertext markup language) – выберите один ответ: программа для создания web-страницы язык разметки гипертекста язык программирования...
Маркизетта
03.07.2019 17:10
Подскажите ещё один вопрос: переведите единицы измерения информации, согласно условиям . 184 бит = ? байт 13 кбайт = ? байт 13 байт = ? бит 10240 байт = ? кбайт 16384 кбайт = ? мбайт...
111120068
03.07.2019 17:10
Заданы частоты для всех букв, встречающихся в сообщении: а - 70, т - 80, н - 90, е - 90, о - 150 определите длину самого короткого кодового слова в коде хаффмана....
привет897
03.07.2019 17:10
Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными (паскаль авс)...
yaam13
17.05.2021 12:15
Скільки разів виконається цикл, якщо початкове значення Х:=5? Whіle Х = 5 do X = X+1;...
татьяна1019
17.05.2021 12:14
БЫСТРЕЕ 20 МИН ОДНО ЗАДАНИЯ ОСТАЛОСЬ ИНЫФОРМАТИКА...
dilmurod9292
20.12.2020 11:39
Напишите программу, которая в последовательности натуральных чисел определяет количество трёхзначных чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности,...
hjdbr
20.12.2020 11:38
Условие задания Определи название и расширение файлаDocl.docxРасширение файла:Название файла:doc1docdoc1..docxН.Список заданий...
Популярные вопросы
1. Визначити тип хімічного зв’язку у речовинах: Na 2 O, О 2 , КС1, H 2 S, N 2 ,Р...
2
Почему после Второй мировой войны женщины отказались вернуться на более традиционные...
3
при нашревание пара его внутренняя энергия была увиличина на 1 дж. Можно ли за...
2
2.Спишите предложения. Найдите антонимы в пословицах. Подчеркните их. Устно объясните,...
1
по биологи кратко напишите...
1
Решить иррациональное уравнение: х в квадрате - 4х=3 корень из х в квадрате-4х+20-10...
2
Сүйіспешілік сөзіне синоним...
2
Выписать из словаря многозначные слова на букву О. Записать их лексические значения....
1
Какой бог «печальный, низко склонив голову, идет за ними … со своим тяжелым молотом...
2
Затранскрибируйте отрывок стихотворения А.С. Пушкина: Я помню чудное мгновенье:Передо...
1
begin
for x:= -4 to 4 do begin
y:=sqr(x)+2;
writeln ('y=',y);
end;
end.