tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По информатике, нужно решить
По информатике, нужно решить на pascal я не понимаю! ! условие: составить программу, которая выводит на экран значение выражения x- в десятой степени, при условии x< 5
nikgukasov
2 27.05.2019 07:00
0
Ответы
кратос2315
23.06.2020 23:40
var
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
labzinaveronika
23.06.2020 23:40
Uses crt;
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nasty2Tyan3
05.09.2019 03:10
Привидите пример на каждый вид информации: зрительная, звуковая, вкусовая, обонятельная, осязательная...
artiom247
24.04.2019 08:10
Укажите алгоритмы устранения следующих ошибок ( соедините стрелками). лишний символ пропущенный символ неверный символ...
nastyapetrova011
01.08.2019 15:20
Можно ли при двоичной кодировке использовать не 0 и 1, а другие знаки?...
dashylia229
24.04.2019 19:20
Водномерном массиве, состоящем из 20 элементов целого типа (значения элементов массива задать случайными числами из интервала [-3, вычислить сумму элементов массива, расположенных...
anastasiyaroma11
10.04.2019 15:25
35 . составить программу с любым типом цикла для следующей . вывести список целых чисел от 1 до 10 с интервалом 2...
МамаРодиМеняОбратно
10.04.2019 15:23
Что нужно делать хелп у меня пк сигнала...
eduard22222
06.06.2019 19:20
Составить программу нахождения четных чисел от 1 сотни...
Юлиана95631
06.06.2019 19:20
Заполните массив случайными числами в интервале[0,1000] и выведите номера всех элементов которые равные последнему элементу...
nastyu24022005
22.09.2019 19:00
Поставьте предложения со словом атау, көрсету, аудару...
taskarin02
22.09.2019 19:00
70 1) найдите точки пересечения с осями координат 3x-8y+7=0 2x^2+3y^2-1=0 2) в треугольнике abc проведена медиана ad. найдите её длину или a(2; -1) b(-1; 3) c(-3; 1) 3) найдите...
Популярные вопросы
Тест по теме: «Поволжье» 1. Район располагает ... ресурсами 1) рыбными и агроклиматическими...
2
Відредагуйте словосполучення: командувач армією...
3
Першого дня туристи проїхали 90км, що становить 60% шляху, який вони подолали...
3
Сколько живет человек в лесу???...
2
Які абіотичні чинники можуть діяти на тварин, що живуть у лісах? Які біотичні...
3
4.Дан треугольник ABC. Плоскость, параллельная прямой AC, пересекает сторону...
1
Укажіть поняття, якому відповідає наведене визначення:«Шляхетське багатогалузеве...
3
Известно, что в стекле скорость рас света в 1,51 раз(-а) меньше, чем в вакууме....
1
задание по химииРассчитайте объем газа, полученного при взаимодействии карбонат...
3
1) Реакція приєднання водню до хлоропренового каучуку. 2) Реакція приєднання...
3
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end.
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.