tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив случайными
Заполните массив случайными числами в интервале[0,1000] и выведите номера всех элементов которые равные последнему элементу
Юлиана95631
1 06.06.2019 19:20
14
Ответы
руслан746
01.10.2020 20:55
Program z1;
var a:array[1..1500] of integer;
i,j,n:integer;
begin
readln(n);
randomize;
for i:=1 to n do begin
a[i]:=random(1001);
end;
n:=n-1;
for i:=1 to n do begin
if a[i]=a[n+1] then begin
write(i,' ')
end
end;
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Rostik666
13.06.2019 07:30
Сэтим : 11011²=? 111111²=? 10 степени 1010101²=? 10 степени 1110000²=? 10степени 1001101²=? 10 степени реши по действия .я из москвы! !...
irinalove2
13.06.2019 07:30
Вкабине лифта 20-этажного дома есть две кнопки.при нажатии на одну из низ лифт поднимается на 13 этажей,при нажатии на другую-опускается на 8 этажей.как попасть с 13-го этажа...
ksenia231106
09.12.2019 21:24
Алгоритмика 4 класс: какое из устройств не может выполнить обычного монитора? - сенсорный экран, сенсорная панель, мышь, и клавиатура...
arsenagadzhanin
08.09.2019 08:10
Переведите число 30 из десятичной системы счисления в двоичную систему счисления.в ответи укажите двоичное число.основание системы счисления указывать не нужно....
irinakotik17
18.08.2019 18:00
Паскальabc дана матрица а(4,8) вывести все положительные элементы этой матрицы. найдите максимальный по модулю элемент...
bezin2000
09.08.2019 22:20
Будем считать, что у осы 6 ног, у паука – 8, у тигра – 4 и у кенгуру – 2. на вход программе подаётся общее количество ног – n. требуется подсчитать, скольк ими можно составить...
cooldasha11042
29.11.2021 06:16
Есле оценки 4,4,5 то что выйдет?...
liza1449
29.11.2021 06:18
В межличностном общении потренируйтесь в освоении приемов раппорта. Осваивайте следующие приемы поочередно. 1. Подстройка к физиологии 2. Подстройка к голосу 3. Подстройка...
бэтти56781
10.08.2021 17:48
Что если случайной тыкнули в правый нижний угол живота, ближе к бежрам, что то плохое будет?...
artiom726
10.08.2021 17:48
Сколько энергии рассеялось при превращении 152 голова в жидкое агрегатное состояние, если было израсходовано 14 г бензина, а начальная температура олова равна 18 °С. Удельная...
Популярные вопросы
Плоскоопукла лінза, радіус кривини якої R = 3 м, випуклою стороною лежить...
2
Черты сказки Руслан и Людмила...
2
К палеонтологическим доказательствам эволюции относятся: *наличие рудиментарных...
2
Медана проведенная к гипатинузе прямоугольного треугольника равна 8см. пусть...
2
Укажіть правильні твердження: А) Особа здійснює свої права на власний розсуд...
3
Водяні папороті здатні до співіснування з ціанобактеріями: А) сальвінія...
2
Jaką końcówką ma rzeczownik waga w celowniku?...
2
8. Прочитайте фрагмент телевізійного анонсу, у якому пропущено окремі слова....
2
Якщо для трьох додатних дійсних чисел a b c виконуються рівності a = 3b...
2
Какую роль в жизни Ф. М. Достоевского сыграл отец?...
3
var a:array[1..1500] of integer;
i,j,n:integer;
begin
readln(n);
randomize;
for i:=1 to n do begin
a[i]:=random(1001);
end;
n:=n-1;
for i:=1 to n do begin
if a[i]=a[n+1] then begin
write(i,' ')
end
end;
readln
end.