tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По информатике! нужно написать
По информатике! нужно написать программу в паскаль: дано 3-х значное число. определите, есть ли там одинаковые числа.
Прив26789
1 06.07.2019 14:40
2
Ответы
FCRuslanZENIT1
29.07.2020 19:02
Program z1;
var x,y,x1,x2,x3
begin
readln(x);
x1:= x div 100;
x2:= x mod 10;
x3:=x mod 100;
if x1 =x2 then y:=y+1 else
if x1=x3 then y:=y+1 else
if x2=x3 then y:=y+1 else y:=0;
if y>=1 then write ('est') else write ('netu')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ushhahas02828
05.06.2019 16:47
Написать код в delphi: дано целое n от 2 до 1000. напечатать по возрастанию все простые числа с диапазона n..2n. хелп!...
ArtFox12
05.06.2019 16:46
Pascalabc 1) записать в файл последовательность из 19 чисел в диапазоне [-15; 55]. найти минимальный элемент среди четных элементов, записанных в файле. 2)дан текстовый...
sosisckalizcka
05.06.2019 16:42
Правильно ли выполнил «разработка устройства дешифрации кодов с числом входов 5 с числом выходов 30 на базе имс к531ид14»...
roseflover2005
05.06.2019 17:50
Напишите эффективную программу, которая по двум данным натуральным числам a и b, не превосходящим 30000, подсчитывает количество натуральных чисел, кратных числу a,...
ЮкиНайи
05.06.2019 17:50
Определить сколько раз последовательность из n произвольных чисел меняет знак. сохранить в новом файле последовательность одного знака максимальной длины. паскаль....
katya200513
05.06.2019 18:00
Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 1 минуту 30 секунд. если предварительно упаковать документ архиватором, передать...
КирОаоырчлцрслчь
05.06.2019 18:00
Придумайте линейный алгоритм на сегодня!...
TimurA1
05.06.2019 18:00
За сколько секунд модем, информацию со скоростью 14400 бит/с, может передать текст обьемом 108000 байтов?...
алинкажемчуг
05.06.2019 18:00
Вопрос по информатике среди ниже записей формулой для электронной таблицы является: a) a2 +d4b3 б) = a2 +d4*b3 в)a1 = a2 + d4*b3 г) a2+d4*3...
veterokttty
05.06.2019 18:00
Склавиатуры вводятся последовательность из n целых чисел подсчитать сколько раз встречается в последовательности число q...
Популярные вопросы
Вставьте предлоги: for,of,on,in,at,with. dear patty, many thanks...
3
Впрямоугольном треугольнике cfo гипотенуза 42 см угол.o равен 60...
1
Преобразуйте к наименьшему отношению целых чисел 0,3 : 1,3...
2
Решите квадратное уравнение 6х²+х=0...
2
Расмотри рисунки на с.60.к каким произведениям они относятся? кто...
3
Сколько будет? по действиям ! 9 × (84+16) = ?...
2
1. переделайте предложения, используя not…any : 1. we met nobody...
1
Сжигая 800 г бензина,воду массой 50кг нагревают от 20 до 100 градусов...
1
Какими профисионалами в своем деле гордиттся ставрапольский край...
2
На сколько метров полкило метра больше 435м? а) 85м,в)30,с)20м...
2
var x,y,x1,x2,x3
begin
readln(x);
x1:= x div 100;
x2:= x mod 10;
x3:=x mod 100;
if x1 =x2 then y:=y+1 else
if x1=x3 then y:=y+1 else
if x2=x3 then y:=y+1 else y:=0;
if y>=1 then write ('est') else write ('netu')
end.