по информатике надо. Надо решить на языке КуМир задачу: Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Только на языке кумир. Заранее тебе огромное, или вам. :)
Там в программе ещё есть команды: алг, нач, ещё, вывод, ввод, и, нс и тд. если дам 5 звёзд и

Natalia10000 Natalia10000    3   23.04.2020 17:59    2

Ответы
svetagres svetagres  04.09.2020 11:22

var

a,b:longint;

begin

readln(a,b);

while a>0 do

begin

if a mod 10=b then

begin

writeln('Est');

halt;

end;

a:=a div 10;

end;

writeln('Net');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика