Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: ,,.

loveinyourhard loveinyourhard    3   20.06.2019 17:50    6

Ответы
Эвджен Эвджен  02.10.2020 06:23
Язык программирования Паскаль?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика