tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
по информатике на языке python
по информатике на языке python Напишите программу вывода на экран квадратов целых чисел от a до b, введенных с клавиатуры. Если a<=b, используя цикл с параметром, или, используя обратный цикл с параметром от b до а, если a>=b.
iiklyminecraft
3 04.03.2022 21:34
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Алёна345135537
24.02.2020 13:47
Решите задачу 2, python idle...
R010KMB
24.02.2020 13:47
С++ Напишите программу, которая по полному списку номеров бракованных изделий, выдаст этот список в сокращенном виде.В фирме, выпускающей компьютерные комплектующие, все изделия...
Dimaska123
24.02.2020 13:46
Задача 2. ИНФА 8 класс Визначити поведінку космічного апарата, що стартуе на екваторі, залежно від його початкової швидкості V. Як ви знаєте з уроків фізики, тут можливі чотири...
1232956
24.02.2020 13:44
Y=x-x^2/3+x^6/4как решить это уравнение в ПАСКАЛЬ?я написал это: var x, y: real;begin readln(x); y:= x - sqr(x) / 3 + power(x, 6) / 4; writeln(y);end.и это(разные варианты пробовал)var...
voskoboynikova1
24.02.2020 13:40
Файл прикреплён выше смотри заполните таблицу...
sinelena2018
24.02.2020 13:35
код Класс Абитуриента, поля: имя, год выпуска, на последнем вступительном экзамене (0-125), предмет специализации, специализации (0-25). Перегрузка метода ввода: 1) первая опция...
Milalenka1
24.02.2020 13:35
Нужно написать программу на Питоне!Гвоздей в каждой подкове шесть. За первый гвоздь дай мне всего 1/4 копейки, за второй - 1/2 копейки, за третий - 1 копейку и т.д. . Покупатель,...
Keklo12
24.02.2020 13:13
Как написать имя в python с Весь скрипт...
терминатор43
24.02.2020 13:10
Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 128 х 128 пикселей, если известно, что в изображении используется...
Chohitto
24.02.2020 13:05
Замените каждую цифру n в строке на цифру (n + 1), причем цифра 9 должна меняться на 0. Выведите измененную строку и сумму полученных чисел. Sample Input(На вход): C-3P0 &...
Популярные вопросы
Жүргізушінің қоғамға қандай пайдасы бар?...
2
история (впр по истории и 7 класс)...
3
Если известны длина прямоугольника a и его периметр PP, какую формулу нужно...
3
Ер ТұҢға жыры қандай жыр ответте...
2
В 1 действие 3 явление найдите реплики Кудряша, Бориса и Кулигина, где они...
1
Глава 44. Банковский вклад Статья 834. Договор банковского вклада 1. По договору...
1
Ілля Муромець зачин,розвиток подій,кульмінація,кінцівка,повтори...
1
Дано: ДАВС - равнобедренный, ДDEF - равносторонний. Известно, что AB = ВС =...
1
Моделюйте — набувайте життєвих навичок 1. Проаналізуйте життєві навички, яких...
1
Напишите 5 целых чисел,полученных при счете;5 чисел,полученных при измерении....
1