Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Soos11111 Soos11111    1   20.01.2021 19:02    7

Ответы
sabinabaigali sabinabaigali  20.01.2021 19:10

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

ПОКАЗАТЬ ОТВЕТЫ
Владислав3212200 Владислав3212200  20.01.2021 19:10

A = [_ ** 2 for _ in range(1,12)]

print(A)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика