ПИТОН 3 Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.

Sample Input 1:

10 11 12 13 14
Sample Output 1:

01010
Sample Input 2:

2 4 6 8 9
Sample Output 2:

00001

Vikzza Vikzza    2   09.03.2021 09:14    14

Ответы
vladiev vladiev  08.04.2021 09:16

a = map(int, input().split())

for i in a:

   if i % 2 == 0:

       print(0,end="")

   else:

       print(1,end="")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика