tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевести на питон или с++
Перевести на питон или с++ var
s: string;
i,l: byte;
begin
readln(s);
l := length(s);
if l s[l-i+1] then begin
writeln('это не палиндром');
exit;
end;
writeln('это палиндром');
end.
Виктория17121
3 22.12.2020 16:34
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Devyshkaleto2017
13.05.2021 15:10
5. (А. Кабанов) Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления....
филя24
13.05.2021 15:09
Установите соответствие между угрозами при работе в сети Интернет и их описаниями. Количество соединений: 6мошенничество-доступ к материалам с нежелательным содержанием-троллинг...
nsyruzzx
16.08.2019 13:30
Паскаль программасы бойынша ребус ,сөзжұмбақтар,ойындар керек...
инштейн4534
31.03.2020 14:38
Запиши программу на языке Паскаль Для: y = 0 если x = 0x, если 0 х =1 (у:3:0)x², если x 1Запусти программу и Введи Значение: x = -10Число выведенное на экран...
angelocheck15
31.03.2020 14:37
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): Собака, кошка, курица, корова, лошадь, коза, овца...
gireeva00
04.10.2019 01:30
28 напишите решение на столе в магазине самых бесполезных новогодних подарков в ряд выложены n кубиков, каждый из которых может быть красного, зеленого или синего...
alinaalin2208
04.10.2019 01:30
Составить программу, которая заполняет массив а [1..11] случайными целыми числами в диапазоне от 4 до 18,находит сумму нечётных элементов и находит произведение элементов...
School13kursk
15.06.2021 09:27
Алгоритм вычисления значения функции F(n), где n – целое число, задан следующими соотношениями: F(0) = 0 F(n) = F(n/2) + 3, при чётном n 0 F(n) = 2·F(n - 1) + 1,...
Russia569
15.06.2021 09:37
Задано одновимірний масив з десяти цілих чисел (ім я - mas). Необхідно: словесно описати алгоритм обчислення здобутку елементів масиву, які розташовані між максимальним...
Arthas1212523
15.06.2021 09:52
Напиши программу, которая будет шифровать введенное пользователем сообщение....
Популярные вопросы
Верно ли: а) если натуральное число делится на 6, то оно делится...
2
Sarah (to cook) a pie at the moment (yes/no, what? when? ) составить...
3
Тревожиться,ходить,отпилить.определить спряжение и поставить в...
3
Какое количество информации несет в себе сообщение о том, что...
2
Сделайте морфологический разбор всех глаголов.блестела....
2
Разберите слово по составу нарезанным...
2
Автомобиль движется по шоссе со скоростью 90 км/ч найти силу тяги...
1
Былобы вам когда-н ибудь стыдно и почему?...
3
Реши . при скрещивании чистых линий белых и черных кроликов в...
3
Нужно сочинение на тему как стать героем...
1