tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переведите программу с языка
Переведите программу с языка паскаль на язык питон: var
i,n,r : Integer;
Begin
write('N='); readln(n);
R:=2; //это первый и последний
for i:=1 to n do R:=r+(n-i);
writeln(r);
readln;
End.
женя1373
3 14.06.2020 21:32
7
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
snoman
02.11.2020 08:41
Сор по информатике фулл задания плз)...
adaman2006
02.11.2020 08:41
Почему создание книгопечатания можно рассматривать как этапы массовых коммуникаций в развитии информационного общества?...
slavasolyanin
26.11.2019 20:06
Рассказ набраный на компьютере содержит 8 страниц. на каждой странице 64 строки по 36 символов в строке. определите размер следующего предложения в данной кодировке в байтах...
yabreakneckkryt
13.02.2022 02:34
Выбери признаки растровой графики...
Vova2288s
13.02.2022 02:31
Описати детально етапи створення логотипу та за до кого він створюється...
rogubankova
13.02.2022 02:28
Что значит «b= » в Python?...
катябабаева
13.02.2022 02:28
1. Каковы особенности записи и выполнения оператора continue? 2. Каково предназначение оператора continue в цикле for? 3. Каково предназначение оператора continue в цикле while?...
ralina27
13.02.2022 02:26
Рекурсивные алгоритмы две функции...
Kursova82
13.02.2022 02:05
5. Чему равно количество повторений тела оператора цикла с параметром, если параметр цикла принимает: а)все нечетные значения от 1 до n? Мой ответ: б)все значения от 10 до...
milanakalinovskaya
13.02.2022 02:02
Встановіть відповідність між числовою величиною і типом данних * 256, 0, 1, 0.1 , -8672, 3.345 byte integer longint real byte integer longint real...
Популярные вопросы
с 1,3,5 номеромИ 2,3,4 И 1...
3
1. В чём заключается идея Раскольникова? 2. Как её оцениваете лично вы?...
1
0,25log2(5) подробное решение...
2
Определите верны ли утверждение истиналожь надо...
1
Повторите спряжение глагола to be в Present и Past Simple и заполните пропуски...
1
Язык python 1) Составить программу, которая запрашивает имя человека и повторяет...
1
. Используя координатную прямую, найдите пересечение промежутков [1; 3)...
2
Это человек мне это распространённое предложение?...
1
сделать тест по биологии 6 класс...
2
Сколько полных лет продлилась эпоха консульства Наполеона Бонапарта?...
1