tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переведите код с Паскаля на
Переведите код с Паскаля на #include <bits/stdc++.h>
using namespace std;
int main()
{
vector<int> a;
int n, bb;
cin >>n;
for (int i = 0; i < n; ++i){
cin >> bb;
a.push_back(bb) ;
}
cout << a[a.size()/2];
return 0;
}
Saeg
2 15.12.2021 20:10
6
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
mukidinova
22.10.2019 19:19
Дана строка содержащая слова отделенные пробелом. определить сколько слов в строке начинается на а . написать на паскале. , !...
rodion905
22.10.2019 19:21
Написать на pascal abcвсем известно, что многие олимпиадные начинаются со слов «всем известно». но мало кто знает, что начинающему программисту паше такие меньше всего нравятся....
katya8631
22.05.2019 05:50
Написать алгоритм и составить программу для вычисления суммы квадратов первых n членов натурального ряда....
Lãkomkã01
04.04.2020 19:45
IP-адрес 166.41.140.184. Нужно определить адрес компьютера в сети и адрес компьютера пользователя....
nutadobrenkaya
04.04.2020 19:45
Как это решить, и напишите ответ...
linagurova6545
04.04.2020 19:47
6. Приведите примеры, когда в программе следует применять оператор неполного ветвления? 7. Как языками программирования Free Pascal и Python реализовать вложенные разветвления?...
iLoveChemistry88
04.04.2020 19:46
До ть з рефератом на тему Різновиди циклів в середовищі Лазарус...
lizaivanovamail
19.05.2020 10:56
У=х² и у= х - 3 найдите точки пересечения параболы и прямой ...
miaghtp01fmq
19.05.2020 10:56
Какая сила возникают при погружениитела в жидкость? Куда направлена это сила?...
тикимиккной
19.05.2020 10:56
1)Как называется координатная прямая, которая проведена вертикально ?2)Как записываются координаты точки? Приведите пример.3)Какую координату точки ставят на первое место в записи...
Популярные вопросы
После сушки и очистки зерно теряет 30% своей массы. сколько зерна было ,если...
2
565 делить на 5 умножить на 3 умножить на 258...
1
На какие вопросы отвечает прилагательное?...
1
Разберите слова по составу.подумайте,какие признаки были положены в основу...
2
Селантьева жена с утра до вечера топила печ а сам он сидел или лежал на печи...
2
Впрямоугольнике abcd (рис номер 1) o-точка пересечения диагоналей угол oda=35°.найти...
3
Связь между великими открытиями и возрождением!...
3
Напишите пят слов с сочетанием -жи ши .ча -ща, чу - щу...
3
Как называется утверждение справедливость которого устанавлевается путем рассуждения...
1
Почему эхнатон самый необычный из всех фараонов? почему его называли фараон-мятежник?...
3