tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
переписать программу с Паскаля
переписать программу с Паскаля на С++ var
n:integer;
e,a1,an:real;
begin
repeat
write('e>0 e=');
readln(e);
until e>0;
a1:=0;
an:=1;
n:=1;
repeat
n:=n+1;
a1:=an;
an:=an*(1-1/n);
until abs(an-a1)
write('an=',an:0:6,' |an-a1|=',abs(an-a1):0:6)
end.
meli12341
1 02.12.2021 23:13
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
NikitaPetrov1234
30.04.2020 22:17
Фотографию размером 256×128 пикселей сохранили в виде несжатого файла. А для кодирования одного пикселя используется 2 байта. Определите размер файла в Кб. 1) 56кб 2)87кб...
980sveta
30.04.2020 21:30
Какой алгоритмической конструкции не существует?...
maga050508
30.04.2020 22:23
Якими бувають середовища виконання алгоритмів...
abramov26ozzk18
25.11.2020 12:16
Первое письмо состоит из 50 символов 34-символьного алфавита, а второе – из 40 символов 15 – символьного алфавита. Сравните объемы информации, содержащиеся в двух письмах....
TOFeFE
25.11.2020 12:16
1. – 3. поручении в поле перед правильные ответы вход х (в каждом вопросе один правильный ответ). Открыть текст документа “Фамилия класс Uzd1.docx”.1. Как вводит символ...
SIBGATULLINA98
30.05.2020 18:29
Нужно то что на картинке сделать в ворде....
мαрия
26.04.2020 14:50
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь b 2. умножь на 3 (b – неизвестное натуральное число) Выполняя первую из них, Бета увеличивает число...
matveyxhi
26.04.2020 14:51
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь b 2. умножь на 2 (b – неизвестное натуральное число) Выполняя первую из них, Бета увеличивает число...
alina190383oztzns
26.04.2020 15:02
9)Определите значение переменной «a» после выполнения фрагмента программы: a = 10 b = 5 if a 5 and a b: a -= 5 10) Определите значение переменной «a» после выполнения...
clen1clenom
26.09.2019 19:30
Получите нерастворимую соль с реакции ионного обмена. проведите качественную реакцию полученной солью...
Популярные вопросы
Один фермер на рынок 5 тонн ячменя, который он хотел бы продать по...
3
3г.=? мес.,12мин=? с.,4ч15мин=? мин,1мес.=? нед,2сут.=? ч,3600с=?...
3
Найдите радиус окружности, если её длинна равна 25,12см (n~3,14)...
1
Захлопнул он ящик с красками, поднял с земли кленовый лист да и налепил...
2
Объем хлора cl2 (н. который требуется для синтеза 40 м3 хлороводорода...
2
Обясните сложение роцыональных чисел...
3
Разложите на множители а) 2х(а-b)+а(а-b); б) 3х+3у+bх+bу...
2
Шёл 1202 год. в 5 часов утра монах-летописец описал дрожащей рукой...
2
ответите на вопросы проэктной работы по повесте в дурном объществе...
1
Для изготовления кормушки для приц нужна доса прямоугольной формы...
1