tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль ! яка маса зливка
Паскаль ! яка маса зливка срібла у вигляді куба з заданою стороною, наприклад 6см, якщо густина срібла 10500кг/м3? решить программу.
jayature
2 31.07.2019 18:00
2
Ответы
kainkem
03.10.2020 18:52
Var a,m,p,v:real;
begin
write('a (см) = '); readln(a);
v:=a*a*a/100/100/100; // м3
p:=10500; // кг/м3
m:=p*v; // кг
writeln('m = ',m,' кг');
end.
Пример:
a (см) = 6
m = 2.268 кг
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nik22041
14.04.2020 19:59
Как связаны понятия эвм и компьютер?...
mmsh19
14.04.2020 19:59
Сделать таблички по заданиям в excel...
Монокль
05.08.2019 19:20
1. записать в развернутом виде числа : 2007 в десятиричной ,234 в восмиричной ,10110 в двоичной 2.чему будут равны числа (124 в восмиричной ,2е в шестнадтиричной, 101,101 в двоичной...
vaaaadimg
05.08.2019 19:30
Увеличить переменную a в 50р.,если a нечетное число иначе увеличить на 30 нужно!...
89196252139139
05.08.2019 19:30
Вариант 1. 1. какое дополнительное устройство предназначено для ввода информации с листа бумаги? 1) колонки 2) монитор 3) сканер 4) наушники 2. какое дополнительное устройство для...
sasha1836
27.05.2019 21:20
Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры). напишите программу,определяющую,сколько в массиве чисел....
liliya134
27.05.2019 21:10
Строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия ( + или - ). составьте программу, которая предлагает ввести строку,...
366023
19.10.2020 01:24
Когда появились компьютеры 2-го покаления?...
inpurple
19.10.2020 01:25
Реши пример. (Количество бит в одном байте + количество символов в компьютерном алфавите)/количество цифр, используемых в двоичном коде = (ответ - каждый символ в ответе запиши в...
1izzka000
29.03.2019 21:10
Запишите словами- с 55 рублями о 1945 годе у 894 киллометра 564 долларами...
Популярные вопросы
Высота треугольника равна 12 см. и делит среднюю линию , перпендикулярно ей, на...
1
Пресноводная гидра передвигается с чего? тело кишечнополых состоит из чего? какое...
3
Ссочинением на тему(только не с интернета): что я могу сделать чтобы моя семья...
1
Практическая работа по теме получение аммиака . с .получали аммиак путем нагревания...
2
Удвох пакетах 5 кг. цукру.після того, як із першого пакета відсипали 2/3 частини,...
1
Перевести в косвенную ! father asked me, what time do the shows start? the teacher...
3
Определите модуль первой космической скорости для планеты радиусом r= 2500 км,...
2
Предрассветный туман поднимается над рекой....
3
Вравнобедренной трапеции abcd с основаниями bc и ad диагональ ac является биссектрисой...
3
Из трех карточек, 9,8,9, можно составлять числа, например, 989 и 986. сколько всего...
2
begin
write('a (см) = '); readln(a);
v:=a*a*a/100/100/100; // м3
p:=10500; // кг/м3
m:=p*v; // кг
writeln('m = ',m,' кг');
end.
Пример:
a (см) = 6
m = 2.268 кг