tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. #учительнеобъясняеттемы
Паскаль. #учительнеобъясняеттемы вывести на экран числа кратные 5. в диапазоне до 30.
никиумняшка
3 25.06.2019 12:50
5
Ответы
bohdanaznetishyna
02.10.2020 11:13
Var i: integer;
begin
for i:=5 to 30 do
if i mod 5 = 0 then write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikolottorres
08.04.2020 16:40
Исходное положение :ГРИС-в левом нижнем углу,направление вправо.Напишите алгоритм,в результате работы которого ГРИС нарисует вертикальную черту от левого нижнего угла до до левого...
Ismashoma
19.10.2020 03:17
Итоговые задания по первому разделу Примечание: вопросы могут содержать один или несколько правильных ответов. 1. Что такое эргономика? А) Наука, изучающая человека или группу людей,...
валерия852
19.10.2020 03:16
1. Заполни в тетради таблицу «Виды информации по вос- приятия» примерами из повседневной жизни.Виды информации по восприятияПримеры из повседневнойВиды информации по восприятияВизуальная...
ROMAGTTV900
19.10.2020 03:16
информатика 10 класс 1) Массив а[1..10] заполните случайными целыми числами в диапазоне от 1 до 10. Определите , есть ли в массиве элемент , равный 5. ответ выведите в виде слов Да...
taniabelkova
18.12.2020 21:28
Получить случайное трёхзначное число и вывести в столбик его отдельные цифры. В питоне...
дариночка064
18.12.2020 21:31
1.Выбери правильный ответ. Необходимо подготовить логотип компании для печати в типографии (фирменные бланки). Специализация компании — продажа лошадей. Какую цветовую модель необходимо...
marilmermaidp08sv1
19.04.2019 14:56
Информатика.паскаль.решить уравнение с case...
art171
31.07.2019 00:50
Составьте таблицу истинности для (a & b) v (¬a & ¬b)?...
Pandochkalove7
31.07.2019 00:50
Если y – вещественная переменная, а n – целая, то какие из следующих операторов присваивания правильные, а какие нет? что из них истинно или ложно? y: = n+1 n: =y-1 n: =0.4 y: =trunk(y)...
XxXKotikXxX
19.07.2019 13:40
По информатике,нужно на паскале! написать программу проверки знания основания петербурга.в случае неверного ответа пользователя,программа должна выводить правильный ответ....
Популярные вопросы
Решается годовая оценка! я сделаю ваши ответы лучшими! только чему равна мощность...
1
Сумма двух чисел больше одного слагаемого на 20 а второго на 34 запиши слагаемое...
1
По заданной формуле n-го члена последовательности (an) где an=-3n+1 вычислите a1...
2
Составьте предложение со словом шабаш! ....
1
Іть будь ласка дуже треба: скаладіть речення з поданими слова використавши їх у...
1
Власна швидкість катера в 11 разів більше швидкості течії річки. рухаючись проти...
1
Утконос это млекопитающее так как у него выбирете один ответ обтекаемая форма тела...
3
Установите соответствие между типом климата и регионом его распространения. 1....
2
Вопрос: наибольшая толщина оболочки примерно равна? ответы: 1) 10 км 2) 25 км 3)...
3
Отличия агробиоценоза от биоценоза?...
1
begin
for i:=5 to 30 do
if i mod 5 = 0 then write(i, ' ');
end.