По информатике,нужно на паскале! написать программу проверки знания основания петербурга.в случае неверного ответа пользователя,программа должна выводить правильный ответ.

XxXKotikXxX XxXKotikXxX    2   19.07.2019 13:40    9

Ответы
kasym2 kasym2  22.09.2020 13:17
Var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then 
writeln('Верно!')
else 
writeln('Санкт-Петербург был основан в 1703 году');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика