tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль: среди всех делителей
Паскаль: среди всех делителей числа н найти те сумма цифр которых кратна трем
топ2006
3 04.08.2019 01:00
4
Ответы
dsklim2oxkfup
07.08.2020 23:32
Var n,x:integer;
begin
read(n);
if n mod 3 = 0 then
begin
n := n div 3;
for x := 1 to n do
if n mod x = 0 then
write(3*x,' ')
end
else
write('Not found')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sarah205682
24.11.2020 11:52
2) 2 км 425 м - 826 м 85 см •718 ц 02 кг - 41 т 250 кг - 8230 см2. 4190 мм2,5...
NataliZotow
24.11.2020 11:51
Для каждого логического выражения: Определите количество строк Определите количество столбцов Нарисуйте таблицу Заполните таблицу...
frizikxx
25.01.2021 14:56
Основные функции гироскопического датчика...
ДианкаСафонова
25.01.2021 14:56
Объявить переменные с которых можно будет посчитать общую сумму покупки нескольких товаров. Например плитки шоколада, кофе и пакеты молока. Объявить три переменные типа int...
Катюха1324
25.01.2021 14:56
Ең бірінші цифрлық басқаруы бар программаланатын робот қалай аталған?...
20Bella04
09.02.2021 19:15
начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь побежит спортсмен за N...
Эмиральд
29.05.2019 04:20
Рисунок размером 92 на 2048 пикселей закодирован с палитрой 2 цвета. сколько килобайт занимает в памяти рисунок?...
vfggggggd
29.05.2019 04:20
Даны длины катетов и площадь, вычислить периметр и площадь прямоугольного треугольника....
SteveDog86
29.05.2019 04:20
C: составить программу и блок схему определяющую сумму первых n натуральных чисел...
richietozier6
29.05.2019 04:20
1. в саду 100(x) фруктовых деревьев, из которых 33(x) – яблони, 22(x) – груши, 16(x) – сливы, 17(x) - вишни. чему равно основание системы счисления (x). 2 . в системе счисления...
Популярные вопросы
Как реактив распознать растворы сульфида? Напишите уравнение реакции в...
2
Шизофрения наследуется как доминантный признак гетерозиды могут заболеть...
2
Де розтащовані продихи у воднтх рослин?...
2
Найдите ошибки в тексте (с точки зрения географии) ...
3
Додайте 2-3 відокремлених означення до поданого тексту, або перефразуйте...
3
Охарактеризуйте внутрішнє становище Росії на початок правління Петра І...
1
Дана функция y=5+25⋅x5⋅x2+x. Построй график данной функции и определи,...
1
Тема 11,16,20,21 розділів Русалонька з 7в...
1
Выбери, какие из суждений верны.А. Основная задача систематики — изучение...
1
Русский, Синтаксический анализ! за 5 решений...
3
begin
read(n);
if n mod 3 = 0 then
begin
n := n div 3;
for x := 1 to n do
if n mod x = 0 then
write(3*x,' ')
end
else
write('Not found')
end.