tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
C: составить программу и блок
C: составить программу и блок схему определяющую сумму первых n натуральных чисел
SteveDog86
1 29.05.2019 04:20
4
Ответы
erniaz2005
27.06.2020 10:44
Uses crt;
var i,n,sum:integer;
begin
read(n);
i:=1;
sum:=0;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ГригорийСвинатович13
24.06.2019 10:00
Даны три числа.вывести на экран те из них,чье удвоенное произведение меньше,чем среднее арифметическое этих чисел. по информатике...
Алшиния
24.06.2019 10:00
Составить программу для нахождения наибольшего из 3 чисел....
Ksenia20066kislova
24.06.2019 10:00
1) лена забыла пароль для входа в windows xp, но помнила алгоритм получения из символов «a153b42fb4» в строке подсказки: последовательность символов «в4» заменить на «b52» и из получившейся...
Ева671
31.05.2019 05:10
Найдите лишнее 1)facebook 2)linked in 3)в контакте 4)мой мир...
Валерия003322
17.05.2021 14:43
С ТЕСТОМ! (начало на фотке + остальное здесь письменно) 18. Примером дискретного сигнала является: a. видеоинформация b. музыка c. человеческая речь d. текстовая информация e. музык...
Ksenyukn
08.08.2019 03:30
Реферат, набранный на компьютере, содержит 24 страницы. половина из этих страниц набрана так, что на каждой странице 48 строк, в каждой строке 64 символа. другая половина реферата...
lordd007
24.06.2019 01:50
Вычисли результат а) -4*(0,3-0,7) б) -0,7*(4,2-3) в) -8*(-2-4) г) 1,5*(6-8) д) 1,2*(-4-2) е) -5*(-8+7)...
Polina22102005
24.06.2019 01:50
Объясните, , как разложить на множетели x^2 - 10x + 36...
aurelia2002p0cdun
24.06.2019 01:50
Только самый умный решит! 1 2 3 4 5 6 7 8 0 0 = 1000 нужно расставить знаки ( + - и ( ) ) так, чтобы равенство стало верным....
aveter256
24.06.2019 01:50
Какое значение для растения имеет испарение воды листьями?...
Популярные вопросы
Спримером. 3 3/7 x 3 1/2 : (1 1/11 - 27/55)...
3
Зачем человек входит в какое-либо сообщество иди организацию? б...
3
Вряду элементов о-s-se те неметаллические свойства:...
3
Решить систему уравнений 5(x+2) больше или равно 4 -2(x-3) меньше или равно 5...
1
Прочитайте. найдите в предложениях подлежащее.задайте к нему вопросы лето.после...
2
Выразите время в часах об дробью и если можно дес дробью 1) 12 мин 2) 5мин 3) 1...
3
Сочинение на тему почему мы изучаем ? (урок) буду . про эссе совсем забыла за выходные,...
2
Напиши все возможные натуральные числа, составленные с трех семерок и двух нулей...
2
Одна из сторон прямоугольника равна 7 см а другая 25 чему равна вторая сторона...
1
Заполнить таблицу про ворону ,лису царство тип подтип класс отряд семейство род...
3
var i,n,sum:integer;
begin
read(n);
i:=1;
sum:=0;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
writeln(sum);
end.