tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(паскал) среди натуральных
(паскал) среди натуральных трехзначных числ вывести те, сумма квадратов цифр которых равна 17
hihok
2 29.08.2019 10:10
2
Ответы
abramson228
06.10.2020 02:40
Var
A:integer;
Begin
For A:= 100 to 999 do
if Sqr(A div 100)+Sqr((A div 10) mod 10)+Sqr(A mod 10) = 17 then
Write(A,' ')
End.
Результат работы программы:
104 140 223 232 322 401 410
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ttania4444
05.06.2019 14:00
1. уведіть чотиризначне число. виведіть його цифри а) у стовпчик; б) у зворотному порядку....
Anastasia4790
05.06.2019 14:00
Переведите в двоичную систему счисления числа: 2, 4, 6, 8, 10, 12сколько из них на конце только два нуля. как вы думаете почему столько?...
morozovnikitamotop
05.06.2019 14:00
Поиск результатов по фразе в алгоритме, записанном ниже, используются целочисленные переменные a и b. определите значение переменной b после исполнения данного алгоритма:...
raksanaasifovna
02.03.2020 08:45
Проводилась одноканальная (моно) звукозапись с частотой дискретизации 16 кГц и 32 -битным разрешением. В результате был получен файл размером 20...
sonia81
02.03.2020 08:47
У вас есть гипотеза о том, что многие сказки на самом деле построены похоже. Для её подтверждения вам необходимо сравнить сказки по нескольким показателям. Одним из таких...
Dshmz
02.03.2020 08:58
(а) Напишите имена переменных, использованных в программном коде.(6) Определите тип алгоритма, который используется в игре.(с) Определите, какое сообщение выдаст компьютер...
Corrnet1999
02.03.2020 09:00
Количество измерений громкости звука за одну секунду —...
cuper200017
18.06.2019 09:50
Составить программу замены предложения всюду буквы один на букву два. предложения и буквы ввести с клавиатуры и вывести новое предложение...
Bandurina
05.08.2019 01:10
Вместо пропусков пиши свои мысли. а) если бы не был изобретен телевизор, то б) если бы не был изобретен телефон, то в) если бы не был изобретен компьютер, то...
КрутойЧеловечек
05.08.2019 01:10
101110 написать шесть предидуших двоичных кодов. закодировать 170 деревьев двоичным кодом сколько бит? закодировать буквенный алфафит изаписать моё имя и фамилию двоичным...
Популярные вопросы
Помните, Периметр (сумма длин сторон) равнобедренного треугольника равен...
3
Прочитай текст. Укажи номер предложения, в котором выражена его основная...
1
объяснить пунктуацию Снег как бархат.Снег, как бархат, покрывает землю.Снег...
1
Расположите события в хронологической последовательности 1- постановление...
3
Как выбрать профессию?, , , , , ....
2
Вычислите обьем углекислого газа (н.у) и массу воды которые образуются...
1
какую роль сыграло стахановское движение в повышении производительности...
2
Как война 1812 повлияла на судьбы семей Ростовых, Курагиных, Балконских...
3
В классе 16 мальчиков точка отношение числа мальчиков К числу девочек...
2
только зделайте правильно это сор...
2
A:integer;
Begin
For A:= 100 to 999 do
if Sqr(A div 100)+Sqr((A div 10) mod 10)+Sqr(A mod 10) = 17 then
Write(A,' ')
End.
Результат работы программы:
104 140 223 232 322 401 410