Паскаль, составьте программу вычисления в массиве b(n) минимального среди положительных элементов и его номера

misspotter misspotter    3   08.08.2019 10:20    7

Ответы
csczzz csczzz  04.10.2020 04:57
Const N=10;
var a: array [0..N] of integer;
    i, m: integer;
begin
     for i := 0 to N do
         a[i] := random(1000) - 500; { Надо же что-то в массив закинуть =) }
     for i := 0 to N do
         if ((a[i] > 0) and (a[i] > a[m])) then
            m := i;
     writeln('[', m, '] => ', a[m]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика