tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. составте программу,
Паскаль. составте программу, позволяющую найти количество цифр во введённой строке s. пример ввода: 3 июля 2015 года пример вывода: количество цифр в строке = 5
blackcat18
3 12.09.2019 00:10
1
Ответы
сумка228hjfjkjihjjj
07.10.2020 08:33
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Строка:');
Writeln('Количество цифр в строке = ',s.MatchValues('\d').Count)
end.
Пример
Строка: 3 июля 2015 года
Количество цифр в строке = 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DzhamalHAS
28.04.2020 08:44
Каким из приведённых ниже выражений может быть F?X∧Y∧ZX∨Y∨ZX¯¯¯∨Y¯¯¯&ZX¯¯¯&Y¯¯¯&Z¯¯¯...
bili0909
28.04.2020 08:44
Выбери правильные имена. winter&summer s23 d wu_kvadrat Ш zadacha cena i nalog...
Mexxfr
14.06.2019 18:40
Составить алгоритм вычисления значений функции для целых x в интервале [1; 10] p.s. желательно в виде блок схемы...
buzaeva2013
19.06.2019 20:40
Напишите оператор эвм-его принципы устройства чем он пользуется в этой професси? 2)выполнить умножение если можете выщетайте столбиком а) 1010000(2) * 1101011(2) в) 24,4(16)...
Diana120000
26.02.2021 13:20
введи свое имя а) выведи на экран 1-й и 3-й символы б) определите, совподпют ли 1-й и последний символы вашего имениМеня зовут Бегимай...
nesuk07
26.02.2021 13:19
Написать программу, которая находит сумму 1+1/2+1/4+18+...+1/51...
крыл8888
01.02.2021 12:26
636. Есептеңдер: 1) 8,9 + 3,14;4) 9,8 – 6,42;7) 3,78 + 13,89;10) 5,03 - 1,47;2) 3,2 – 1,84;5) 11,1 + 5,432;8) 14,3 – 6,181;11) 9,35 + 12,9;3) 7,94 + 16,9;6) 16,7 – 8,765;9)...
Bars1995
01.02.2021 12:26
Напишите немного информации о героях Алаша....
matveizuikov
01.02.2021 12:26
сделайте кластер по теме роли водорослей в природе и в жизни людей, а то я не понимаю как сделать кластер...
timatima3
01.02.2021 12:26
4-тапсырма. Сөйлем құрап, көшіріп жаз. жүзқазақекі жүзағылшынМына кітапжыл бұрыншыққан,үш жүзМына кітаптіліндеШыққан,арабтөрт жүзтүрікбес жүзорыс...
Популярные вопросы
Кто мутить писать + я парень...
2
Какие утверждения о жизни и творчестве русского композитора П.И. Чайковского...
2
Маятникові міграції відбуваються А) між селами Б) із сіл і малих міст у...
2
Загальна характеристика покритонасінні...
1
1. В состав аминокислот входят функциональные группы: А) -NН2 и -СНО; Б)...
1
Выполните действия: а) x+7 2 − x−13 2 ( ) б) 4 x + x−2 x+5 ( ) в) 5a−5b...
2
Очень не понимаю как делать....
3
Что они сеичас делают?көмектесіп жіберсеңіздерші ...
2
Даны стороны двух треугольников. Выясни, пропорциональны ли эти стороны....
3
решить время уже на исходе...
2
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Строка:');
Writeln('Количество цифр в строке = ',s.MatchValues('\d').Count)
end.
Пример
Строка: 3 июля 2015 года
Количество цифр в строке = 5