(Паскаль) Составьте программу, которая вводит с клавиатуры два целых числа, а затем выводит их частное и разность, для нахождения разности и частного используя дополнительные переменные. В программе помимо переменных а и b должны использоваться переменные для хранения разности и частного.

Пример работы программы:

Введите два целых числа a и b

12 3

Разность: 9

Частное: 4

nemcevakata401 nemcevakata401    2   08.04.2020 23:47    2

Ответы
долин1 долин1  23.08.2020 19:51

var a,b,c: integer;

var d: real;

begin

writeln('Введите два целых числа a и b');

readln(a,b);

c := a - b;

d := a / b;

writeln('Разность: ',c);

writeln('Частное: ',d);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика