tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
паскаль Составить программу,
паскаль Составить программу, которая запрашивает число, если оно положительное, то выводит его. Ввод чисел заканчивается, если ввели ноль
DIANA89320
1 29.11.2020 17:39
7
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Улынись678
25.09.2019 18:10
Сообщение, записанное буквами 128 символьного алфавита, содержит 110 символов. какое количество информации оно несёт ?...
dima12345678909
25.09.2019 18:10
Сообщение, информационный объём которого равен 4 кбайт, занимает 4 страницы по32 строки, в каждой из которых записано 32 символы. сколько символовив алфовите, на котором записано...
slusarenkolena
23.09.2019 02:10
Вариант 1 1. найдите значение выражения 12/(3*2) - 12/3/2 + 12/3*2 а) 2 б) 4 в) 8 г) 10 2. сколько операций выполняется при вычислении выражения (х + 1/4)*(х - 1/4) - 1/2 а) 4 б)...
ivanovgeorg123георг
23.09.2019 02:01
Втексте написано на 370 страниц, на каждой странице 40 строк, в каждой по 27 символов, если в алфавите 1024 символа информатика...
gleb101pro
23.09.2019 02:01
1. основные объекты безопасности а. личность, общество, государство б. государство и граждане в. личность каждого человека г. общество 2. что относиться к основным угрозам безопасности...
Sundywer
23.09.2019 02:00
Составить программу на паскале которая получаем на входе 2 целых числа и выводит сумму разность произведение и частное...
Лайла667
23.09.2019 02:00
Нужна функция в паскале для нахождения количестава : 1)цифр числа 2)четных цифр числа 3)нечетных цифр числа...
Neronkilir228
23.09.2019 02:00
Антон выложил на столе из карточек слово: барракуда , а затем стал менять местами соседние карточки. какие слова могли у него получиться, если он сделал ровно 5 обменов? за один...
frogRICH
23.09.2019 01:50
Вчем ошибка? пишет встречено then ,а ожидалось ; program n_8; var x,a,b,c,z: integer; begin writeln( нахождение наибольшего числа ); write( введите значения a,b,c,z ); readln(a,b,c,z);...
SpiritAlice
23.09.2019 01:50
2точки вверху 1 посередине 2 внизу надо их соединеть но чтобы не отрывть руки и не проводить 2 раза по одной и тойжей линии...
Популярные вопросы
При полном сгорании сухих дров массой 1,5 т выделяется количество теплоты 124,5⋅108...
3
Дана правильная четырёхугольная пирамида SABCD с вершиной S. Известно, что её...
1
1. Задана пропорция 5 :х=y: 20. Найдите значение ху....
2
Установите соответствие между величиной и её символом обозначения: к каждой позиции,...
3
Приведите к наименьшему общему знаменателю обыкноввеные дроби...
1
Когда открылась части света...
1
Определите среднюю квадратичную скорость молекул водорода при температуре Т=...
2
(11²c-12²a)+(121ab²c⁴-144a²b²c³)-(11²bc-12²ab)=...
3
Какие фонетические процессы есть в этих словосочетаниях: Авгиевы конюшни, Дамоклов...
1
Значение бактерий в природе...
3