tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль, с ним : 3 напишите
Паскаль, с ним : 3 напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)
polina5m
1 21.05.2019 14:50
1
Ответы
Denkuzo176
16.06.2020 00:54
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sanakajpak
21.05.2021 21:57
построить таблицу значений истинности...
Dimastopgaming
21.05.2021 21:53
нужна ! Вам предстоит написать простую игру с компьютером, модификацию всем известной Три в ряд . Условия простые. Пользователь вводит число – сколько мест в линии, первый ход...
Radjabaliev
21.05.2021 21:51
администрирование локальной компьютерной сети , что это такое? мне нужно именно определение , БЕЗ того,что оно делает и зачем вообще существует...
Лубенцовасоня
21.05.2021 21:36
)По арифметическому выражению записать алгоритм для исполнителя Плюсик: (а) (2+3)×4-5 (б)20:4-3×2+6:4...
IHannahI
24.08.2019 16:40
Составить программу для нахождения суммы всех чисел от 10 до 20 с шагом 0,8. не for...
сартоваа
24.08.2019 16:40
Сайт, интернет-проект, узел сети. (что это)...
sona272
24.08.2019 16:40
Ввести с клваиатуры 4 числа и найти сумму квадратов и произведение....
мамаТВ
24.08.2019 16:40
Паскаль abc версия 3.0 дано натуральное число n. вычислить сумму 7+12++n...
kate823
24.08.2019 16:40
1)какая информация нужна для ? примеры 2) опишите кибернетическую модель ....
Abdulla2009
24.08.2019 16:40
Паскаль abc составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны...
Популярные вопросы
{2х+у=-6 {3х-4у=2розв язання системи рівнянь двома 1)Метод підстановки;2)...
3
Задача Друге число в 2,5 рази більше за перше. Знайдіть ці числа, якщо перше...
1
Ж зделайте ж . при каких значениях а верно равенство? 1)5*а+4*а=9*18 2)22*а+18*а=(22+18)*2*3...
3
Скільки років Пану Джордену? Міщанин Шляхтич ...
3
До якого з наведених лінійних рівнянь зводиться рівняння?7х=2х+3...
2
НАДО 7x−5|y−4| при x=−9, y=−3....
1
Можете написати портретний нарис про Славу Марлоу...
3
Составь предложения с глаголами: играли,строгает,остановились,угощает,пошёл...
3
До іть! .Написати твір мініатюру на тему що потрібно робити нам, щоб здійснилися...
3
1. Дайте определение ключевым понятиям: продуценты, консументы, редуценты....
2
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.