Составить программу для нахождения суммы всех чисел от 10 до 20 с шагом 0,8. не for

IHannahI IHannahI    2   24.08.2019 16:40    5

Ответы
Hiitsmi Hiitsmi  05.10.2020 16:59
#include <iostream>#include <stdio.h>#include <conio.h>
int main() { setlocale(LC_ALL, "");
int step = 0; double sum = 10,i = 10;
while (i < 20) { i += 0.8; sum += i; ++step; printf("\nstep is: %d\nsum is: %g",step,sum); } _getch(); return 0;}
/*Я не уверен что до конца разобрался что вам нужно ,но вроде это.Код написан на си/си++ (Вроде вам нужен на Паскале,но и тут не особо понял последний комментарий)*/
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика