tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. найти все двузначные
Паскаль. найти все двузначные числа, такие, что сумма цифр равна a, а само число делится на b.
Dikiy2004
3 24.05.2019 03:20
0
Ответы
Makoto2000
19.06.2020 22:58
Begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Guletta
16.02.2020 18:07
Бірнеше рет қайталанатын үдеріс...
arinkaapelsink
16.02.2020 18:06
В паскале составить программу под цифрой 11....
tisha199567
16.02.2020 18:06
Из каких этапов состоит разработка сценария компьютерной игры даю 5б...
LedyKoshka
21.05.2019 09:30
Паскаль: массив состоит из 20 элементов.найти сумму нечётных элементов.найти сумму чётных элементов.надо сделать с использованием random....
markmordachev
21.05.2019 09:20
Вывести на печать значения функции z=in(x) + tg(2x), большие 1, для x, изменяющегося на отрезке [3,8] с шагом 0,9...
yaprettylittle
21.05.2019 09:20
№1 на языке программирования паскаль составить программу перевода из 16-чной системы счисления в систему счисления с основанием 10. №2 составить программу на яп паскаль...
ToPGoP1
21.05.2019 09:20
№1 семенова анастасия 1. закодировать свои имя и фамилию следующим образом: а = 1, б = 2, в = 3, ….. , ю = 32, я = 33. 2. найти сумму гласных букв своей фамилии. 3. найти...
Макслей
21.05.2019 09:20
(турбо паскаль 7 класс) запрашивается имя(string) и затем 7 раз сообщает,что скоро каникулы....
ЕйнштейнАльберт
26.06.2019 21:10
)до тех пор, пока, (a+b) меньше 30, переменную а увеличивают на 3, а переменную b на 2 если что, тема цикличные алгоритмы, )...
katyu1234
07.07.2019 16:00
Решите ! на языке pascal: пирожок стоит а гривен и б копеек.определите сколько гривен и копеек надо заплатить за н пирожков ты вводишь стоимость пирожка(гривны и копейки)...
Популярные вопросы
Решите задачу: Сопротивление резистора 10 Ом, Напряжение на этом резисторе...
3
3 За до лупи розглянь будову нижньої частини шапки білого гри-ба (підберезовика,...
1
Берілген сөздерді тәуелде . Табиғат , байтак дала Менің табиғат ... ,...
2
Задание 2. ответьте на вопросы (6 б.) 1.Что такое «шведская модель»?...
1
6-сынып4-тоқсан ЖаратылыстануБжбКөмек керек нужно ...
1
1-тапсырма: «Прописка» әңгімесінің идеясын анықтаңыз. Әңгімеде қандай...
2
. Внизу прикреплён файл! Люди ответьте верно !...
2
Б)Построить углы OAD и MCK, если OAD = 137°, MCK = 16°...
3
1. Мәтіннің стилін анықтаңыз. А) Публицистикалық стильӘ) Ресми іс-қағаздар...
2
Нужно написать по 3 предложения со словами wrong и thing достойные 7ого...
2
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.