Решите ! на языке pascal: пирожок стоит а гривен и б копеек.определите сколько гривен и копеек надо заплатить за н пирожков ты вводишь стоимость пирожка(гривны и копейки) и количество пирожков. пример: 10 15 2 \\вводишь ты 20 30 \\выбивает компьютер \\без всяких 'введите количество пирожков' и.т.д.

katyu1234 katyu1234    2   07.07.2019 16:00    1

Ответы
kolotilka23 kolotilka23  30.07.2020 21:19
Var a,b,c,e:integer;
begin 
read(a,b); 
readln(c);
a:=a*c;
b:=b*c;
e:=b div 100;
b:=b mod 100;
a:=a+e;
writeln(a,' ',b)
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика