tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! найти сумму
Паскаль! найти сумму не превышающую 50-ти квадратов натуральных !
Анастасия221111
3 30.06.2019 00:10
5
Ответы
Dhgfhdudv
23.07.2020 18:46
сумма квадратов натуральных чисел до 50
var
i: integer;
s := 0;
begin
for i := 1 to 50 do
s := s + i * i;
writeln(s);
end.
сумма квадратов натуральных чисел ближайшая к 50
var
s := 0;
i := 0;
begin
repeat
s := s + i * i;
i := i + 1;
until s + i * i >= 50;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
timurbir1
09.10.2021 08:05
Разгадайте ребус.К найденному слову напишите синквейн....
tati9860406
09.10.2021 08:09
Доклад по информатике, правила пользования интернетом. мне просто нужны подтемы, к примеру нельзя вводить свои данные на неизвестных сайтах ; Нельзя скачивать программы с подозрительных...
alekslisalove
24.09.2019 14:20
Написать программу в питоне напишите программу которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются знаки + , - , * и / ). выражение вводится как символьная...
tima2411
04.06.2019 07:30
Вкодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объем сообщения в этой кодировке равен 160 бит...
Dasna12345
09.06.2019 15:30
Скакой скоростью осуществляется передача информации объёмом 1392 кб, если передача длится 7 мин 44 сек?...
4yfkilo5
09.06.2019 15:30
Вчём ошибка программы? если не сложно объясните . код программы - program cikl; uses graphabc; var r: integer; begin for r: =460 downto 100 do begin circle(620,480,r); r: =r-35;...
Gadik228
09.06.2019 15:30
Дано тризначне число. чи кратна сума його цифр семи? програма на мові паскаль...
niloybasak0
09.06.2019 15:30
Какой результат будет после выполнения следующей программы? var s,d : real; i : integer; begin s: =0 for i: =1 to 49 do begin d: =i*(i+1); s: =s+1/d; end; writeln( s= ,s); end....
burdick94
09.06.2019 15:30
Как сохранить заметки к в powerpoint? 1при сохранении выбрать формат метафайл windows . 2при сохранении выбрать формат презентация (с заметками) . 3при сохранении презентации...
Mafiy12
09.06.2019 15:20
Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии, что разрешающая дисплея 640*350 пикселей, а количество используемых цветов равно 256? a)1750...
Популярные вопросы
Умоляю, выручите, это сор. Задание 3. Для острого угла а найдите sin a, cos...
2
используя часть гиперболы у= -5/х, изображённую на рисунке , найди наибольшее...
1
Выберите географический объект, где ускорение силы Кориолиса будет наибольшим....
1
Имеется блестящее металлическое тело неправильной формы когда его погрузили...
2
Кожному з наведених нижче положень, позначених цифрами, знайдіть відповідний...
3
Бұрынғы заманда малка оте бай бір ел больницы. Бұл жердің түрғындарының «Біздің...
1
Сколько букв в слове Картинка?...
3
Решите уравнение 14 (y-5 2/7)=38...
1
как складывались отношения самарских жителей и новых соседей калмыков ?почему...
1
Запишите ответ по повести «Капитанская дочка». «Казалось, суровая душа Пугачева...
1
var
i: integer;
s := 0;
begin
for i := 1 to 50 do
s := s + i * i;
writeln(s);
end.
сумма квадратов натуральных чисел ближайшая к 50
var
s := 0;
i := 0;
begin
repeat
s := s + i * i;
i := i + 1;
until s + i * i >= 50;
writeln(s);
end.