(Паскаль) Найти сумму между квадратом большего и кубом меньшего из двух чисел. (Составьте программу)

lera0900 lera0900    1   25.04.2020 02:14    7

Ответы
GayaneshkaBrainly GayaneshkaBrainly  13.10.2020 20:44

var a,b: real;

begin

write('Введите a: ');

readln(a);

write('Введите b: ');

readln(b);

write('Сумма между квадратом большего и кубом',

' меньшего из чисел ',a,' и ',b,': ');

if (a<b) then writeln(b*b+a*a*a)

else  writeln(a*a+b*b*b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика